Results 1 to 3 of 3

Thread: Errors running meterpreter rb scripts

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    10

    Default Errors running meterpreter rb scripts

    The following error was encountered : Rex::Post::Meterpreter::RequestError stdapi_registry_create_key: Operation failed: 5

    I get that all the time with persistence, gettelnet and few others script! I googled and got nothing, I don't understand perfectly what thats mean. My remote run on vista, wireless and its not vm.

    Now I need a path to fix that! =)

    Thanks

  2. #2
    Just burned his ISO sql-inj's Avatar
    Join Date
    Mar 2010
    Posts
    23

    Default

    Disable UAC on the target machine.

    (you have migrated to explorer.exe, havent you?)

    I did a test to confirm that i was right, 1st case UAC enabled, 2nd case UAC disabled

    Last edited by Archangel-Amael; 04-11-2010 at 06:02 PM.

  3. #3
    Just burned his ISO
    Join Date
    Oct 2007
    Posts
    10

    Default

    Hey thanks!! =)
    You are right! it doesnt work when UAC is ENABLE!

    Now I have to find a way to disable it! I tried few things but I think it is harder than what I thought!

    I tried with getcountermeasure -k but I get the same error =P, I tried with that line in shell too :

    C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Pol icies\System /v EnableLUA /t REG_DWORD /d 1 /f

    but I get ''ERROR : Access is denied''

    Is there a way to shut down UAC with a similar way...

    I guess I have to try to have more privilege...something like that...uh..

    HELP! =)

    The following error was encountered : Rex::Post::Meterpreter::RequestError stdapi_registry_create_key: Operation failed: 5

    I get that all the time with persistence, gettelnet and few others script! I googled and got nothing, I don't understand perfectly what thats mean. My remote run on vista, wireless and its not vm.

    Now I need a path to fix that! =)

    Thanks
    Last edited by Archangel-Amael; 04-13-2010 at 07:13 PM.

Similar Threads

  1. Problem with Meterpreter Scripts
    By cdizz in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 02-28-2010, 09:04 PM
  2. error using scripts meterpreter
    By mad_dog in forum Beginners Forum
    Replies: 0
    Last Post: 02-26-2010, 01:11 AM
  3. Running a meterpreter script in the background
    By b3r00tb4ck in forum OLD Newbie Area
    Replies: 0
    Last Post: 01-27-2010, 02:06 AM
  4. Dell Latitude D531 boot errors. (media errors)
    By Dutch in forum OLD BackTrack 4 NON working hardware
    Replies: 2
    Last Post: 08-20-2009, 05:54 PM
  5. Replies: 1
    Last Post: 04-19-2009, 03:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •