Results 1 to 5 of 5

Thread: Everex XT5000T - black screen BT3 startup

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    7

    Default Everex XT5000T - black screen BT3 startup

    Hi all,


    not new to the forum but newly registered. When I try to run backtrack 3 (final) on my laptop (everex XT5000T), I get to the startup options screen, and then...no matter which option I choose, it will start to load as normal, but then go black and just sit there...no matter what I do, until I press the power button.

    I dont get it, backtrack 2 works FLAWLESSLY. What's different?

    if anyone has any insight on this, I would be greatly appreciative

  2. #2
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    7

    Default

    edit: - no matter which option I choose, this is exactly what happens:


    -boot from the CD
    -menu loads, asking which startup options do I want
    -I hit enter
    -it loads for like..2 seconds (scrolling text)
    -it goes black


    *until I tap (not hold) the power button, then it

    -brings back scrolling text, inside the nice little backtrack graphic
    -and sits there.



    does anyone have any insight on this issue? I have been scouring everywhere I can think for anyone having the same issues, and I can't seem to find it anywhere

  3. #3
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    7

    Default

    bump*..........................

  4. #4
    Senior Member ShadowKill's Avatar
    Join Date
    Dec 2007
    Posts
    908

    Default

    Quote Originally Posted by B34ST1Y View Post
    bump*..........................
    Don't bump threads, just sit tight and wait for someone to answer your question. In the mean time try doing some searching as this issue has been covered quite a few times.



    "The goal of every man should be to continue living even after he can no longer draw breath."

    ~ShadowKill

  5. #5
    Just burned his ISO sKorched's Avatar
    Join Date
    Jan 2010
    Posts
    13

    Default

    highlight your boot option, press the tab key, add these parameters to the end.
    acpi=off noapic


    Let me know if this helps.
    As mentioned before, if you would of searched, this has already been discussed many times before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •