Results 1 to 6 of 6

Thread: WUSB54GC Driver Help!

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    2

    Default WUSB54GC Driver Help!

    Alright I get all the way down the the bt#~Module make and it gives me this error.

    make: *** /lib/modules/2.6.21.5/build: No such file or directory. Stop. rt73.ko failed to build! make: *** [module] Error 1

    The file extracted just fine but it doesnt work everytime i try how do i get this to work. Would like to get this to work so i can start cracking WEPs

  2. #2
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    2

    Question WUSB54GC Help With Driver Install

    Ok ive got the WUSB54GC and i downloaded the file into root like the Wiki says. I follow the code from the forums on here and then when i get to the cd module then the make code line it gives me an error saying the directory does not exist. Can anyone help. Maybe i missed a line of code or what? Really dont wanna buy a new network card. Thanks

  3. #3
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Threads merged.

  4. #4
    Senior Member streaker69's Avatar
    Join Date
    Jan 2010
    Location
    Virginville, BlueBall, Bird In Hand, Intercourse, Paradise, PA
    Posts
    3,535

    Default

    Yo dudez! Crackin' da weps si da fo'shizzle.
    A third party security audit is the IT equivalent of a colonoscopy. It's long, intrusive, very uncomfortable, and when it's done, you'll have seen things you really didn't want to see, and you'll never forget that you've had one.

  5. #5
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Post

    Quote Originally Posted by cdawg2tha11 View Post
    Ok ive got the WUSB54GC and i downloaded the file into root like the Wiki says. I follow the code from the forums on here and then when i get to the cd module then the make code line it gives me an error saying the directory does not exist. Can anyone help. Maybe i missed a line of code or what? Really dont wanna buy a new network card. Thanks
    I don't know why you people start with backtrack3 to learn the basics.there are a lot of other distros available for learning such basics.all you people want to capture the keys in surroundings area and then to crack it using bt3 tools.you are getting this error because after extracting the directory would be

    cd rt73-k2wrlz-3.0.2
    cd module
    make && make install

  6. #6
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    20

    Default

    I think the code should be
    Code:
    cd rt73-k2wrlz-3.0.2/Module
    make && make install
    Note the uppercase M!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •