Results 1 to 4 of 4

Thread: Newbie Halp!

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    1

    Exclamation Newbie Halp!

    Hi, im extremely new to linux OS but ive finally managed to get BT3 to boot properly from my USB device, only problem is, that BT only recognizes the USB as the only media How do i get BT3 to recognize my internal HDD? I am using a SATA drive.

    Any input on this matter would be greatly appreciated

  2. #2
    Member
    Join Date
    Mar 2007
    Posts
    121

    Default

    Probably something to do with the sata controller have you tired turning off acpi
    Don't discount Windows, I would be a poor man without it ;)

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Default

    I've had this kind of problem before with my Dell XPS. Like johnyt mentions, if you go into your bios and disable ACPI mode it should fix your problem. Your hard drive should be recognized after that. Also, if you don't see any option like that you can switch off native SATA mode for IDE compatibility mode or compatibility mode.

  4. #4
    Junior Member
    Join Date
    Mar 2008
    Posts
    96

    Default

    you may just be having an ntfs issue, try to mount it manualy with a -o force.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •