Results 1 to 3 of 3

Thread: ARP Packets

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    3

    Default ARP Packets

    I've been following what seems to be a pretty popular tutorial to start WEP cracking with BackTrack 3 and ive gotten to the last step in which you use aireplay-ng -3 and whatnot. It says it is reading packets (a lot so far) but it says it hasn't read any ARP packets and 0 ACKs. Also, it says 0 packets sent. What do i need to do to continue with the cracking?

  2. #2
    Good friend of the forums
    Join Date
    Feb 2010
    Posts
    328

    Default

    http://forums.remote-exploit.org/showthread.php?t=12767

    if you stlll have problem be sure to list the wifi card you are using and and revelent log error messages

  3. #3
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    22

    Default

    Quote Originally Posted by RainMan0x View Post
    I've been following what seems to be a pretty popular tutorial to start WEP cracking with BackTrack 3 and ive gotten to the last step in which you use aireplay-ng -3 and whatnot. It says it is reading packets (a lot so far) but it says it hasn't read any ARP packets and 0 ACKs. Also, it says 0 packets sent. What do i need to do to continue with the cracking?
    Looks like your card can't inject, which card/chipset are you using?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •