Results 1 to 9 of 9

Thread: i dont get any data?

  1. #1
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    8

    Default i dont get any data?

    Hi when i'm using the aireplay command it says this:
    sending authentication request (open system) [ACK]
    authentication successful
    sending association request [ACK]
    association successful :-) (AID: 1)
    Then everything should be working fine right?
    But why don't i get any data?:-(

  2. #2
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    11

    Default

    Are you talking about a fakeauth? Try to be more specific...are you doing a WEP crack on your router? If so, you'll need to set up an ARP replay as well.

  3. #3
    Member
    Join Date
    Sep 2008
    Posts
    146

    Default

    Aireplay has nothing to do with gathering data. Airodump gathers data while aireplay injects packets. All that fakeauth will do is show that injection is working and make it a little easier to flood them or deauth depending on what you want to do. By itself fakeauth doesn't really do anything.
    Morpheus: "You take the blue pill - the story ends, you wake up in your bed and believe whatever you want to believe. You take the red pill - you stay in Wonderland and I show you how deep the rabbit-hole goes."

    Neo: "What if I take both?"

    Morpheus: "Don't do that! You end up like Nick Nolte!"

  4. #4
    Member
    Join Date
    Jan 2008
    Posts
    194

    Default

    Quote Originally Posted by Revelati View Post
    Aireplay has nothing to do with gathering data. Airodump gathers data while aireplay injects packets. All that fakeauth will do is show that injection is working and make it a little easier to flood them or deauth depending on what you want to do. By itself fakeauth doesn't really do anything.
    I'll only add that fakeauth does serve a function in that it tests to see that the router is accepting authentication packets. Valuable information

  5. #5
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    8

    Default Re:

    yes, ive been trying to hack my own wep... ive been following this guide on youtube.

    But the guide shows that i will get #data after the aireplay command...
    it seems everything is successful but i just dont get any data

    i'l try the arp replay thing.

  6. #6
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    11

    Default

    Quote Originally Posted by martin0107 View Post
    yes, ive been trying to hack my own wep... ive been following this guide on youtube.

    But the guide shows that i will get #data after the aireplay command...
    it seems everything is successful but i just dont get any data

    i'l try the arp replay thing.
    Xploitz has posted some very good videos on this forum. If you'd really like to know more about cracking your own AP then it would be well worth your time to watch them. Try searching for them, they aren't hard to find. I hope this helps.

  7. #7
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    8

    Default

    Thank you -=Xploitz=- is great!:-)

  8. #8
    Member
    Join Date
    Jan 2008
    Posts
    194

    Default

    Another happy customer

  9. #9
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    11

    Default

    step by step.
    Excellent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •