Results 1 to 9 of 9

Thread: Eee pc 1000h

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    2

    Default Eee pc 1000h

    Does anyone have any links to drivers, howto's or anything releated to getting BT3 working on the EEE PC 1000H? I have BT3 installed but the onboard nic, wireless, bluetooth, graphics are not working. Any links would be awesome.

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Quote Originally Posted by RAgrella View Post
    Does anyone have any links to drivers, howto's or anything releated to getting BT3 working on the EEE PC 1000H? I have BT3 installed but the onboard nic, wireless, bluetooth, graphics are not working. Any links would be awesome.
    This should be the only link that you need as there have been posted quite a few threads about the never models of the EeePc and the issues experienced with them. As far as I remember there however still exists a few unresolved problems with them.
    http://forums.remote-exploit.org/search.php
    -Monkeys are like nature's humans.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    2

    Default

    =Tron= thanks for the search link. I already know that the wireless card does not support monitoring or injection (yet i guess. will probably replace card anyways). I was able to fix my graphics issue by using the xorg.conf-vesa file.

    I have not been able to find anyting about bluetooth. Also, I have seen posts about people getting backtrack to work on the 1000H but thats all they had to say.

  4. #4
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    4

    Default

    im running 1000h with btusb version since few hours. i followed hippocrates guide under backtrack 2.0>tutorials>installing bt3 on 901

    you gotta add 901_gfx module to instal as mentioned on guide
    ps: injecton not working yet!

  5. #5
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    1

    Default 1000h

    I installed backtrack 3 on a usb drive and followed the guide where I dropped in the module and edited my configuration file and it starts fine.

    While I understand the wireless card has limitations I am unable to get the card to actually connect to any wireless router? I am unable to ascertain if this is a normal issue? It can scan and see the routers but just cant connect?

    I hope someone can help with this, I am tempted to get that replacement wifi card however

  6. #6
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    11

    Default

    what about hthe wifi from 1000HA version ? which is b/g only.

  7. #7

    Default eeePC 1000HA Injection Working

    Got my shiny new eeePC 1000HA today. It came with an Atheros Based Wireless card using the AR5000 series chipset, which BT3 doesn't support for injection out of the box.
    Downloaded the latest drivers from madwifi and a patch, compiled it and got monitoring and injection on aireplay-ng working.

    Here is the post that covers installing and patching the drivers:
    hxxp://www .inportb. com/2008/07/27/madwifi-support-for-ar5007-ar2425-with-injection-aircrack/

    So, install the new drivers and have fun wireless hacking!
    ...now I just have to get other stuff working....;-)
    (can't put the actual link in the post...sorry.)

  8. #8
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    1

    Default 1000ha

    Funny, my 1000HA worked with injection out of the box. It's an Atheros AR5007EG

  9. #9
    Just burned his ISO
    Join Date
    Dec 2008
    Posts
    6

    Default

    Will this work with the 1000 40G? I know it's a dumb question without any backing research.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •