Results 1 to 4 of 4

Thread: Help Please: Atheros 5006x

  1. #1
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    2

    Question Help Please: Atheros 5006x

    Hi All:

    I'm very very new to backtrack.... so I apologize now.

    I've running BT3 in VMWare, I am unable to get my Atheros AR5006x WLAN working. iwconfig does not show any wireless devices.

    Can anyone help walk a newbie threw how to install this driver?

    Thanks so much in advance.

  2. #2
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    Location
    在這兩者之間 BackTrack是4 FwdTrack4
    Posts
    854

    Default

    Search before making a post.this topic have been covered several times.

    http://forums.remote-exploit.org/search.php

    do some home-work and still not success then explain what all commands you used.

  3. #3
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Unless your wireless card is connected through USB VMware will not detect it as a wireless interface. There is no work around to this problem besides simply buying a supported wireless USB card. And as secure_it says you would have found this out if you had bothered to search at all.
    -Monkeys are like nature's humans.

  4. #4
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    2

    Default

    Thanks so much! I had used the BT3 boot CD and was able to see the wireless card but could not get it to work. Then loaded VMware and still had issue and assumed it was still issues with my card. Thanks again for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •