Results 1 to 3 of 3

Thread: Fatal error occurred- BT3 data not found

  1. #1
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    2

    Default Fatal error occurred- BT3 data not found

    Hi everyone.

    I coped BT3 CD to a 4GB usb flash and i ran the install boot script, when i boot in the normal (first option) it boots normally, but when i add "nohd" or try to boot without automount I get the following error:

    Fatal error occurred- BT3 data not found
    You are maybe using an unsupported boot device (eg –SCSI or old PCMCIA).
    Workaround: Copy the directory BT3 from your boot device to IDE/SATA disk. eg. Mnt/had/BT3 or C:\BT3. Then try to boot again.


    what's the problem



    Thanks

  2. #2
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Quote Originally Posted by aiscs View Post
    Hi everyone.

    I coped BT3 CD to a 4GB usb flash and i ran the install boot script, when i boot in the normal (first option) it boots normally, but when i add "nohd" or try to boot without automount I get the following error:

    Fatal error occurred- BT3 data not found
    You are maybe using an unsupported boot device (eg –SCSI or old PCMCIA).
    Workaround: Copy the directory BT3 from your boot device to IDE/SATA disk. eg. Mnt/had/BT3 or C:\BT3. Then try to boot again.


    what's the problem



    Thanks
    If it boots normally using the first option then what's the problem?

    Just use it.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  3. #3
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    2

    Default

    the problem that i don't want to mount the harddisk at this moment

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •