Results 1 to 5 of 5

Thread: help with bt3 pleaseeeee

  1. #1
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    15

    Default help with bt3 pleaseeeee

    right i have checked md5 i burned at x2 i turned acpi off and bt3 still wont work it stays at what the picture shows farm4.static+.+flickr+.+com/3286/2698646008_b280500412.jpg?v=0 for hours and doesnt do anything i have reburnt it loads so uh please help the n00b
    thanks u brilliant community (for the picture remove all +)

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Posts
    1,334

    Exclamation Close to a ban.........

    Please just post the error message you get, or the line at which the boot freezes.

    I have just removed around 12 posts of yours, made immediately one after the other, which were obviously a lame attempt at raising your post count. They all included pointless remarks, like posting into an existing thread to say "yeah, he's right" over and over, or making posts such as "so which BT is best?" etc, etc.

    All new members: A string of pointless posting, made immediately one after the other, such as the above example will, in future, be treated as spam.
    Spamming the boards will attract an immediate ban.

  3. #3
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    15

    Unhappy Sorry

    Sorry its because u wanted to put the picture so sorry reality and it stops at
    *Inserting all modules and creating live filesystem
    *-> /base/bin.lzm
    *-> /base/changes.lzm
    once again i am so so sorry for what I did with the posts any help would be appreciated and if u don't want to answer after what I do that's ok
    Quote Originally Posted by Re@lity View Post
    Please just post the error message you get, or the line at which the boot freezes.

    I have just removed around 12 posts of yours, which were obviously a lame attempt at raising your post count. They all included pointless remarks, like posting into an existing thread to say "yeah, he's right" or making posts such as "so which BT is best?" etc, etc.

    All new members: Pointless posting such as the above example will, in future, be treated as spam.
    Spamming the boards will attract an immediate ban.

  4. #4
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    11

    Default Freezing

    My BT3 CD freezes in the boot process as well. I just tap the shutdown button once and the boot completes. No problems running any of the applications so far. I never get prompted for a password either. It works for now. Good luck. Just to let you know there are other forums out there that will help you. Just Google around! 99.9% of the posters here are helpful, but there are a couple of trolls waiting to pounce and make themselves feel superior.

    Peace...

  5. #5
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    15

    Default

    As requested I put the error up but it hasnt been allowed up yet
    Quote Originally Posted by Re@lity View Post
    Please just post the error message you get, or the line at which the boot freezes.

    I have just removed around 12 posts of yours, which were obviously a lame attempt at raising your post count. They all included pointless remarks, like posting into an existing thread to say "yeah, he's right" or making posts such as "so which BT is best?" etc, etc.

    All new members: Pointless posting such as the above example will, in future, be treated as spam.
    Spamming the boards will attract an immediate ban.
    Quote Originally Posted by crowheart View Post
    My BT3 CD freezes in the boot process as well. I just tap the shutdown button once and the boot completes. No problems running any of the applications so far. I never get prompted for a password either. It works for now. Good luck. Just to let you know there are other forums out there that will help you. Just Google around! 99.9% of the posters here are helpful, but there are a couple of trolls waiting to pounce and make themselves feel superior.

    Peace...
    so people I tried thus suggestion and it unfortunately didn't work for me and the cursor does still flash

    reburnt still hasnt worked
    Quote Originally Posted by oninjao View Post
    Sorry its because u wanted to put the picture so sorry reality and it stops at
    *Inserting all modules and creating live filesystem
    *-> /base/bin.lzm
    *-> /base/changes.lzm
    once again i am so so sorry for what I did with the posts any help would be appreciated and if u don't want to answer after what I do that's ok
    tried this method it didnt work
    Quote Originally Posted by crowheart View Post
    My BT3 CD freezes in the boot process as well. I just tap the shutdown button once and the boot completes. No problems running any of the applications so far. I never get prompted for a password either. It works for now. Good luck. Just to let you know there are other forums out there that will help you. Just Google around! 99.9% of the posters here are helpful, but there are a couple of trolls waiting to pounce and make themselves feel superior.

    Peace...
    i have once again reburnt oit at an even slower speed and md5ed it it is fine any more help will be appreciated

    it couldnt possibly be the computer could it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •