Results 1 to 7 of 7

Thread: dell 1395 802.11G wireless mini card

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    5

    Question dell 1395 802.11G wireless mini card

    can't figure out how to make it work with bt3 on the live usb...
    i tired ndiswrapper but couldn't get that to work...
    any suggestions?

  2. #2
    Junior Member
    Join Date
    Jun 2008
    Posts
    30

    Default

    you wont get much help posting information like that.
    did you read the stickies?
    on how to ask proper questions?
    go read them.

  3. #3
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    As far as I know this card should be supported out of the box in BT3, so no need for ndiswrapper. Are you sure that you know what commands to use to get it up and working?

    Try the following commands to see if it is listed:
    Code:
    ifconfig
    iwconfig
    To put it in monitor mode use the following commands:
    Code:
    ifconfig interface down
    iwconfig interface mode monitor
    ifconfig interface up
    -Monkeys are like nature's humans.

  4. #4
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    5

    Default

    sorry for the late reply...


    when i type iwconfig i get back "lo no wireless extensions"
    i'm guessing that this means that it's not detecting my card?

  5. #5
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    5

    Default

    never mind no need for help

  6. #6
    Just burned his ISO
    Join Date
    Jul 2008
    Posts
    1

    Default

    Quote Originally Posted by =Tron= View Post
    As far as I know this card should be supported out of the box in BT3, so no need for ndiswrapper. Are you sure that you know what commands to use to get it up and working?

    Try the following commands to see if it is listed:
    Code:
    ifconfig
    iwconfig
    To put it in monitor mode use the following commands:
    Code:
    ifconfig interface down
    iwconfig interface mode monitor
    ifconfig interface up

    umm...sorry for posting here, but i have the same question as derikderikderik. I've tried almost everything i've read here, but still i can't get my wirelesscard to function, my computer doesn't even detects it...anyone can help me, please?
    thanks

  7. #7
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    2

    Default

    can someone help us to get it working in bt2 live CD mode ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •