Results 1 to 9 of 9

Thread: transferring files

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    28

    Default transferring files

    Hello, iv tryed to work it out for my self, but got no where,,,

    after exploiting my windows computer i cant work out how to upload file to and from the system ,
    iv try'd tftp but cant work it out, any help???

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    There are numerous tutorials on this topic on the forum, just use the search function. Programs that are often used for this purpose is ftp, tftp, netcat and ssh. Of these you will most likely find ftp and tftp the easiest to implement, as they come preinstalled with all windows versions.
    -Monkeys are like nature's humans.

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Posts
    28

    Default

    yeah i gave tftp a go but it dosent wont to work,,, iv try'd

    tftp -i 192.168.0.120 GET /tmp/testing.txt C:\WINDOWS\system32\testing.txt

    but all i get is

    timeout occurred

    nmap i nmaped my sel and it returnes to be closed i'm stumped

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Most likely you have not started the tftp service on BT if you are recieving that error message. It can be started from the KDE menu under services.
    -Monkeys are like nature's humans.

  5. #5
    Junior Member
    Join Date
    Mar 2008
    Posts
    28

    Default

    thats the thing i have, over and over,,,,

  6. #6
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    but all i get is

    timeout occurred

    nmap i nmaped my sel and it returnes to be closed i'm stumped
    When you say you nmaped your self are you referring to the windows box or your BT box?

    By the looks of your tftp GET command you are executing it on the windows box and trying to transfer the file from BT? But you also indicate that you can't successfully enable the tftp service on BT, therefore it is not clear which machine you are talking about here. Check that you have not disabled this service on your windows machine and do not have any firewall rules that could prevent it.
    -Monkeys are like nature's humans.

  7. #7
    Junior Member
    Join Date
    Mar 2008
    Posts
    28

    Default

    i nmaped my linux box to see if port 69 was open and waiting for the file and it was closed

  8. #8
    Junior Member
    Join Date
    Mar 2008
    Posts
    28

    Default

    Dont worry i'v worked it put,,, My router was set to use port 69 tcp, When it should of been set to port 69 UDP,,,, silly me,,

  9. #9
    Senior Member
    Join Date
    Apr 2008
    Posts
    2,008

    Default

    Well that would explain it, nice to hear you figured it out though.
    -Monkeys are like nature's humans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •