Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Hello - Problem With Asus Eee

  1. #1
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default Hello - Problem With Asus Eee

    Hello,

    My Name Is Andrès i Post here because i dont have permissions to post in other place.

    I search and read the problems that a lot o persons have it with this PC.

    In my case When i finish installing BT3 and i Reboot , appear this:

    Falta error occured - BT3 data not found

    You are maybe using an unsupported boot device (eg . SCSI or old PCMCIA).
    Workaround: Copy the directory BT3 from your boot device to an IDE/SATA
    disk , eg. /mnt/hda1/BT3 or C:/BT3. Then try to boot again.

    * Somthing went wrong and we cant continue . This Should never happen.

    * Please reboot your computer with Contr Alt Delete

    And that its all , i dont know how resolve it , be cause , when i turn on an put Pause an do the root ...delay =10 ... dont work...

    What i have to do???

    Thankx an sorry for my bad education (my first post and telling attetion )...


    Best Regards!!

    Thankx!

  2. #2
    Junior Member BlackRS's Avatar
    Join Date
    May 2008
    Posts
    45

    Default Need details

    What kind of installation are you performing? Live or real, ssd or sdhc? This topic (backtrack on the eee pc)has been discussed pretty thoroughly on these forums. Take some more time to read through them. You will probably find your answer.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    12

    Default Hi

    The eeeuser forums have some helpful tips on getting bt3 up and running.

    Kindest regards

    James

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by jrm7262 View Post
    The eeeuser forums have some helpful tips on getting bt3 up and running.

    Kindest regards

    James
    Wow, your second post here and you're telling people to go to different forums. These forums support backtrack, this is probably the place to ask these kinds of questions.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  5. #5
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by Barry View Post
    Wow, your second post here and you're telling people to go to different forums. These forums support backtrack, this is probably the place to ask these kinds of questions.
    Are you suggesting that they actually use the "official" documentation provided and tested by those that care about backtack....? Absurd.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  6. #6
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default help please......

    I read...but i dont know ...nobody have this problem...some person can help me...i be much thanks full please...

    this problem...i do a lot of things and i cant resolve it

  7. #7
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by AndresGT View Post
    I read...but i dont know ...nobody have this problem...some person can help me...i be much thanks full please...

    this problem...i do a lot of things and i cant resolve it
    We still don't know how you have it installed!! Throw us a bone, we're not all mind readers.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  8. #8
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    12

    Unhappy Apologies

    Sorry,

    Didn't mean to offend anybody. It's just that I have bt3 on an eee and the information from both forums has been a great help.

    Obviously this is the place to come for bt specific info (that's why I'm here).

    Kindest regards

    James

  9. #9
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    I installed in /mnt partition i partiotioned an EXT3 and Linux-Swap ... and i installed in real..and i dont put the MBR...install perfect..the BT3 enter with de CD but without no...

    =/ So bad........................

    Some can help me?

  10. #10
    Just burned his ISO
    Join Date
    May 2008
    Posts
    7

    Default

    can you help me men?? how you instaled it??...please tell me...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •