Results 1 to 7 of 7

Thread: True Type Font installation problem.

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    28

    Default True Type Font installation problem.

    Hey guys

    Heres my problem. Tonight i decided to make the switch from BT2 to BT3 on HDD install. In BT2 my TTF's worked great.

    Now in BT3 i go through the same commands to install the fonts, everything looks good... no errors or anything. When i reboot... the MS fonts are not in the list of fonts for firefox.

    These are the commands i am using...

    Code:
             wget -c hxxp://easylinux.info/uploads/msttcorefonts-1.3-4.noarch.rpm
             rpm2tgz msttcorefonts-1.3-4.noarch.rpm
             tgz2lzm msttcorefonts-1.3-4.noarch.tgz msttcorefonts-1.3-4.noarch.lzm
             lzm2dir msttcorefonts-1.3-4.noarch.lzm /
    i am stumped. i have tried installing these guys 3 or 4 times now with no luck. Am i doing something wrong here?

  2. #2
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    I tried the same for BT3 and also didn't come right. There's obviously a different way of doing it in BT3.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  3. #3
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Ok for BT3 I just added this command after the others
    cp /usr/share/fonts/msttcorefonts/*.ttf /usr/share/fonts/TTF/

    and it seems to be working now.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  4. #4
    Junior Member
    Join Date
    Sep 2007
    Posts
    28

    Default

    That did the trick! Nice find.

  5. #5
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Quote Originally Posted by Glasskannon View Post
    That did the trick! Nice find.
    No problem... glad I could help somehow
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  6. #6
    Junior Member
    Join Date
    Jul 2007
    Posts
    56

    Default

    Font installer for BT3 doesnt work
    I try installing any font using that utility and it isnt even visible in it.

    I manually copied fonts in /usr/share/font/ttf directory.
    Now new fonts are visible in font installer, but my applications (Opera< Mozilla) still dont use them.

    I was trying to install following fonts

    h77p://w\/\/w.abhivyakti-hindi.org/abhi/hindi_shusha_fonts_dl_help.htm
    [FONT="System"][COLOR="DarkSlateBlue"][B]I am not arrogant, just better than you.[/B][/COLOR][/FONT]

  7. #7
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by snake eyes View Post
    Font installer for BT3 doesnt work
    I try installing any font using that utility and it isnt even visible in it.

    I manually copied fonts in /usr/share/font/ttf directory.
    Now new fonts are visible in font installer, but my applications (Opera< Mozilla) still dont use them.

    I was trying to install following fonts

    h77p://w\/\/w.abhivyakti-hindi.org/abhi/hindi_shusha_fonts_dl_help.htm
    The procedure for installing Microsoft True Type fonts (on the Wiki) worked for BT2, but does not work for BT3.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •