Results 1 to 4 of 4

Thread: Netgear 511v2

  1. #1
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    3

    Default Netgear 511v2

    Hi guys!

    I'm trying to get the Netgear WG511v2 (Marvell chipset) to work in monitor mode but it doesn't work although I read that it should work with Backtraq 3 beta, right ?

    Can anyone help me out with this problem?

    Hope to hear some suggestions !

    Reinhard

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Posts
    1,334

    Default

    Maybe you could give some details.........

    What does/doesn't happen?

    Is the card recognised at all?
    Does it work in managed mode?
    If so, how are you trying to get it into monitor mode and what happens when you make such an attempt?

    JFYI:
    The WG511v2 was always a bad card to buy. The v1 was a great card, using the PrismGT chipset which, imho, was always the best chipset to use in the earlier days of Aircrack.
    Unfortunately, Netgear changed the chipset on the v2 to the Marvell one which was pretty crappy.
    They also changed the chipset on the v1, in mid-production, to a soft-mac variant. The card remained identical, visually, to the "original" v1 which caused *lots* of problems with people mistakingly buying the incorrect version! In fact, iirc, they even kept the same FCC ID as well as model number!
    I would recommend buying a card capable of performing the "full range" of features required by the various wireless tools in BT

    But anyway, please go ahead and post some details.........

  3. #3
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    3

    Default

    HI.

    First of all, thanks for your reply.
    I used the ndiswrapper to load the driver of the card and it is now identified by the system. But I don't know how to do the next step. I just read on the metasploit page under the section of "cards that should work" that it is possible t get the card in Monitor mode but there is no explanation how to do it ?

    Sorry, I can't give you more information than that the card is identified by the system.

    Any suggestions what I shall do next ?

    Thx

    Reinhard

    PS: I know that I should buy another card, but there seems to be a solution for this card too

  4. #4
    Just burned his ISO
    Join Date
    Feb 2008
    Posts
    3

    Default

    I read it on the wiki page that this card should work with some modifications.. No one able to explain me how this can be done ?

    I really would appreciate it !

    Rexxxnhard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •