Results 1 to 6 of 6

Thread: aspire 5520-5912

  1. #1
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    3

    Default aspire 5520-5912

    I try to boot with livecd just hangs there and black screen but if I hit my power switch shows log screen killing service before shutdown...

    What is the problem?

    actually boot with bt2 but slow boot up... but different story..

  2. #2
    Just burned his ISO
    Join Date
    Sep 2007
    Posts
    3

    Default

    after constant reading..
    I got it to boot with "noapic" and "acpi=off" but I lost all power saving feature and etc..

    so i guess there a bug with acpi...

    I hope gets fix in final release.

  3. #3
    godbout
    Guest

    Default

    Hi there,

    I got exactly the same trouble. D/l the file, md5 control, burned slowly, but it didn't help. When I started, black screen. When I press the swith off button, I see something but it hangs up. Exactly the same problem than you.

    I started then in text mode, and saw that, for my case, the system hangs up here: "ACPI: Using IOAPIC for interrupt routing"
    Then I tried to use the pci=noacpi and noapic options, but still hangs up or getting and kernel panic.

    But with your acpi=off, it starts correctly, thanks!

    I'm just a bit surprised that not a lot of people get the trouble.

    PS: I'm using an ACER 4520G.

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    Have you guys followed this guide written by the Admin. Re@lity.
    BackTrack CD won't boot???

    I also suggest, when burning the iso image, to tick the option "Verify Written Data" or equivalent in your burning software.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  5. #5
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Seen this in the above posts a few times
    "noapic" and "acpi=off"

    make sure you are spelling the code correctly.


    It should read bt acpi=off

    also see this page in the wiki for more details:
    Cheats

    Also follow the advice of .lonewolf and have a look at the thread from the admin Re@lity
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  6. #6
    godbout
    Guest

    Default

    Hi,

    As I said, I followed the admin post, no d/l manager, burning slowly, checking the errors, it doesn't work for me.

    And the code is correct. I got the grub menu, use the tab key, and append:
    acpi=off noapic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •