Results 1 to 8 of 8

Thread: computer freeze after iwconfig

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default computer freeze after iwconfig

    I have tried several times to connect my 4965 intel wireless to my router but everytime i insert the info via iwconfig, my computer freezes. I dont know if this helps but my laptop is a hp dv6700. I have also tried to use the command bt acpi=off but then my card is not detected at all, but i have not featured any freezing.

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    What are the exact commands you are using, from start to the freeze?

  3. #3
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    you are unlucky 2 times here

    1 4965 is early alpha dev state, and works sometimes sometimes not , try to update the driver

    2 you got a hp, meansif you replace the internal wireless minipcie card with an ath for ex, your pc will not boot !!!! there's a bios lock that need to be removed with a bios flash , this is available somewhere on the net google for it.

    sorry

    best solution cheap usb
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  4. #4
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    All I do from start to finish is change the command and work path for the 3945/4965 and ipwraw menu items. Then I load the the 4965 driver. After that I iwconfig to see if worked and it does. After all this I type iwconfig wlan0 essid "my essid" key "my wep key".
    I do not use the quotes.
    This is as far as I get then it freezes.

    And shamanvirtual, I will try to update the driver.

  5. #5
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    Well I tried the most recent driver with no success, but I did realize that if I just let me computer sit for a bit it will freeze on its own. So it must be more of a hardware problem. When I use bt acpi=off I get no freeze. So how would I load the card after I use this command for start up?

  6. #6
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    Bump.
    Just wondering if anyone has any new input. If not im going to go buy a cheap usb dongle from Best Buy soon.

  7. #7
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Sounds like a plan man! Get the Hwug1.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  8. #8
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    I was looking at that one, but the closest place I could get it is about 40 minutes away. I was also looking at WUSB54GC. Is the HWUG1 worth the wait or should I just go with the linksys?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •