Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: livecd boot hangs on isolinux screen

  1. #1
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default livecd boot hangs on isolinux screen

    The screen where it says isolinux, version number, some dudes name, and under that is a blinking underscore cursor. Then after a few minutes my laptop shuts off.

    I'm almost positive I burned the cd correctly, too.

    my computer is an Acer Aspire 5100. if you need any other info let me know

  2. #2
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default

    also im using a livecd cause i wanna check out everything before i overwrite bt2 with this (unless i decide to wait for the final version).

    but if you guys recommend i just overwrite it (as in i shouldn't see any problems with 'normal' use) then ill go ahead and do that

  3. #3
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    Quote Originally Posted by unlazyfree View Post
    also im using a livecd cause i wanna check out everything before i overwrite bt2 with this (unless i decide to wait for the final version).

    but if you guys recommend i just overwrite it (as in i shouldn't see any problems with 'normal' use) then ill go ahead and do that
    Just remember that it IS beta software and as such you should expect "undocumented features"

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Please read the forum titles and post in the appropriate location


    Thread moved

  5. #5
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default

    Quote Originally Posted by pureh@te View Post
    Please read the forum titles and post in the appropriate location


    Thread moved
    woah no need to get mad, I DO know the forum rules, and I figured that a boot problem (where it hangs) that I thought it was a bug of some sort, not software (which I figured would be 'programs' like aircrack, or problems with wifi.

    Don't be so quick to jump to conclusions

  6. #6
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default

    Quote Originally Posted by balding_parrot View Post
    Just remember that it IS beta software and as such you should expect "undocumented features"
    well I assumed the most frequently and popular programs used would have been tested more than the less used programs.

  7. #7
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Quote Originally Posted by unlazyfree View Post
    woah no need to get mad, I DO know the forum rules, and I figured that a boot problem (where it hangs) that I thought it was a bug of some sort, not software (which I figured would be 'programs' like aircrack, or problems with wifi.

    Don't be so quick to jump to conclusions
    If you would have bothered to read the forum title like I told you you would have seen this

    BT3beta Bugs & Fixes


    Now the area I put it in says this

    OS/Programs not working as expected, etc??

  8. #8
    Member
    Join Date
    Jul 2007
    Posts
    145

    Default

    well it's a simple mistake that anyone could make. based on the forum titles, I guess i assumed wrong about what threads go where.

  9. #9
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Quote Originally Posted by unlazyfree View Post
    well it's a simple mistake that anyone could make. based on the forum titles, I guess i assumed wrong about what threads go where.
    NP and its nothing personal. Please don't take it that way. I'm just hoping other people will see it and not make the same mistake. The bug and fix section is crucial to the development of bt3 final so we don't want it clogged up with other stuff so we can keep it organized.

    Sorry if I seemed to harsh.

  10. #10
    Just burned his ISO dsync0's Avatar
    Join Date
    Dec 2007
    Posts
    22

    Default

    Quote Originally Posted by unlazyfree View Post
    The screen where it says isolinux, version number, some dudes name, and under that is a blinking underscore cursor. Then after a few minutes my laptop shuts off.

    I'm almost positive I burned the cd correctly, too.

    my computer is an Acer Aspire 5100. if you need any other info let me know
    i had the same problem. i just reburned the iso and it started working.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •