Results 1 to 6 of 6

Thread: hard drive not found in qtparted

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default hard drive not found in qtparted

    im trying to do a dual boot system / vista - backtack
    im using this tutorial
    www .securitydistro.com/index.php?option=com_content&task=view&id=251&Item id=43

    ive shrunk my drive (the wrong way round ) but no problem im just trying it out.

    so next instructions are boot into backtrack . wich i have done .

    as you can see in the tutorial link if you look at qtparted you can see the drives .
    sda1
    sda-1

    well if i open qtparted the only drive i can see is /dev/hdc wich is my pioneer dvdrom with the backtrack disk in it .


    whats going on and why are my drives not showing ?
    thanks in advance

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Your first mistake was not searching the forums and finding out the best method to dual boot. If you had you would have discovered this and you would not be in this predicament.


    Make sure you read the trans script and the notes as there are a few changes here

  3. #3
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    ive got my drive back to normal was easy enough in vista . but i think ill give that video tut a mis . it may be easy for someone with good pc knowledge but im not risking my new laptop . ii think ill just take it somewhere to someone with more pc knowledge .
    theres a lot more involved in that tut than the one i had the link for .
    thanks

  4. #4
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by mrgee View Post
    ive got my drive back to normal was easy enough in vista . but i think ill give that video tut a mis . it may be easy for someone with good pc knowledge but im not risking my new laptop . ii think ill just take it somewhere to someone with more pc knowledge .
    theres a lot more involved in that tut than the one i had the link for .
    thanks
    Just copy the commands. I'll be REALLY honest. If your not up to that dual boot tutorial than you are in for a lot more headaches if your going to use anything besides crackin wep on this distro.

  5. #5
    Developer balding_parrot's Avatar
    Join Date
    May 2007
    Posts
    3,399

    Default

    It is far easier than it looks.

  6. #6
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    14

    Default

    ok i thought what the hell ill try it on my pc so
    started backtack live cd . logged in to kde.

    1st instructions are to check drives so .i do the 1st command.
    and heres the result

    bt~# mount
    tmpfs on / type tmpfs (rw)
    proc on /proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    usbfs on /proc/bus/usb type usbfs (rw,devgid=10,devmode=0666)
    bt~#

    i cant see any drive there can you . ?
    i am reading around but finding nothing to help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •