Results 1 to 4 of 4

Thread: Changing resolution on BT, problem with Rt61

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    6

    Default Can't increase my screen resolution beyond 1400x1050.. Nvidia

    Hi! I have two laptops with BT2 installed.
    One of them works perfectly and the other one not so perfectly.
    I can't get my resolution high enough

    I have checked the manufacturers description where it states that my LCD display handles a max res. of 1600x1200.
    The problem is, with my nvidia configurator the resolution max out at 1400x1050.
    Because of this, my desktop gets "tiled" Meaning i have my desktop repeated on the side and under.
    It's very distracting and hard to work with.
    I have tried to manually enter the resolution in the xorg.conf file but it doesn't change anything

    Here is my xorg.conf file:

    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings: version 1.0 (buildmeister@builder3) Wed Sep 5 19:30:08 PD
    T 2007

    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "Mouse0" "CorePointer"
    EndSection

    Section "Files"
    RgbPath "/usr/X11R6/lib/X11/rgb"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath "/usr/X11R6/lib/X11/fonts/CID/"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic/"
    FontPath "/usr/X11R6/lib/X11/fonts/TTF/"
    EndSection

    Section "Module"
    Load "dbe"
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx"
    EndSection

    Section "ServerFlags"
    Option "Xinerama" "0"
    EndSection

    Section "InputDevice"
    # generated from default
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/psaux"
    Option "Emulate3Buttons" "no"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    # generated from default
    Identifier "Keyboard0"
    Driver "kbd"
    EndSection

    Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "Nvidia Default Flat Panel"
    HorizSync 29.0 - 65.0
    VertRefresh 0.0 - 61.0
    Option "DPMS"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce4 440 Go"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "metamodes" "DFP: 1600x1200 +0+0"
    SubSection "Display"
    Depth 24
    Modes "1600x1200"
    EndSubSection
    EndSection

  2. #2
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    6

    Default

    bmp! still need help with this one.. anyone?

  3. #3
    Just burned his ISO
    Join Date
    Nov 2007
    Posts
    6

    Default Update

    Forget the part about my Dlink G630, finally figured out that I had to write "iwconfig mode monitor channel XX rate 1M" for the bloody thing to work...

    So now my only problem is that i can't increase the resolution to 1600x1200... HELP!

  4. #4
    Junior Member
    Join Date
    Aug 2007
    Posts
    85

    Default

    HI ...
    after root then toor
    just type .. xorgconfig ... just answer the questions ... when it ask you to search inside the driver database select ? y then enter
    select 0 for VESA ..
    then the i dont remember which step asking you about the resolution just select which resolution you want .

    try al most all the modes you will lose nothing . i face this with my laptop
    "15.4 ...

    good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •