Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: USB boot - BIOS setting

  1. #1
    plokijuh1
    Guest

    Default USB boot - BIOS setting

    I have a Compaq R4000 and the BIOS doesn't include a setting for USB boot. Is there a way around this?

  2. #2
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default

    Quote Originally Posted by plokijuh1 View Post
    I have a Compaq R4000 and the BIOS doesn't include a setting for USB boot. Is there a way around this?
    There must have 2 function key for example F12,F2 or others key you can see when you reboot appear at the screen then choose for the boot key.

  3. #3
    plokijuh1
    Guest

    Default

    Quote Originally Posted by rokrmc View Post
    There must have 2 function key for example F12,F2 or others key you can see when you reboot appear at the screen then choose for the boot key.
    Yea, it's F2. But there's no option for USB, nor is there any option for it in the BIOS. Is there a way I can tweak my BIOS to allow it?

  4. #4
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default

    Quote Originally Posted by plokijuh1 View Post
    Yea, it's F2. But there's no option for USB, nor is there any option for it in the BIOS. Is there a way I can tweak my BIOS to allow it?
    What appear when you press F2?

  5. #5
    Just burned his ISO
    Join Date
    Oct 2006
    Posts
    24

    Default not all lap tops do

    Quote Originally Posted by plokijuh1 View Post
    I have a Compaq R4000 and the BIOS doesn't include a setting for USB boot. Is there a way around this?
    mine too will not boot from usb...
    [U] Wannabee Geek ... :cool: [/U]

  6. #6
    plokijuh1
    Guest

    Default

    Sorry - F2 is for BIOS and esc is for boot order..

  7. #7
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default

    Quote Originally Posted by plokijuh1 View Post
    Sorry - F2 is for BIOS and esc is for boot order..
    What appear when you press esc?

  8. #8
    plokijuh1
    Guest

    Default

    ...cd, c:, network...

  9. #9
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default

    Quote Originally Posted by plokijuh1 View Post
    ...cd, c:, network...
    I think you can setting in BIOS.There must have setting for USB boot.You can find there because my friend use Compaq laptop also but I forgot where to find the setting.

  10. #10
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007
    Posts
    155

    Default

    Try to find FDD at BIOS setting.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •