Results 1 to 4 of 4

Thread: GRUB wont go away

  1. #1
    Good friend of the forums williamc's Avatar
    Join Date
    Feb 2010
    Location
    Chico CA
    Posts
    285

    Default GRUB wont go away

    Im attempting to install Backtrack on a 20GB hard drive. It used to have grub installed. I went through the hard drive install tutorial of setting up the boot, swap and main partitions. I then ran the hard drive gui installer. It went fine and I rebooted. I was then presented with a GRUB boot menu with no way of getting backtrack to boot.

    I've ran liloconfig, and get "LILO has returned an error" and cant get grub to go away. Any ideas on how to get this working? Thanks.

    William

  2. #2
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007
    Posts
    1,543

    Default

    Quote Originally Posted by williamc View Post
    Im attempting to install Backtrack on a 20GB hard drive. It used to have grub installed. I went through the hard drive install tutorial of setting up the boot, swap and main partitions. I then ran the hard drive gui installer. It went fine and I rebooted. I was then presented with a GRUB boot menu with no way of getting backtrack to boot.

    I've ran liloconfig, and get "LILO has returned an error" and cant get grub to go away. Any ideas on how to get this working? Thanks.

    William
    Follow this video to the letter and you'll be peachy.

    Also note:

    In the video there's an instruction to cp /boot/boot/vmlinuz /mnt/backtrack/boot This is for previous releases of BackTrack, BT2 final command should be cp /boot/vmlinuz /mnt/backtrack/boot also note it's vmlinuz, not vmlinux -ziplock
    dd if=/dev/swc666 of=/dev/wyze

  3. #3
    Good friend of the forums williamc's Avatar
    Join Date
    Feb 2010
    Location
    Chico CA
    Posts
    285

    Default works!

    Thanks. It worked!

  4. #4
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Good referral to the dual boot link SWC666.

    Topic closed.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •