Results 1 to 10 of 10

Thread: ASUS EEE 1005HA perfect with BT4

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    6

    Default ASUS EEE 1005HA perfect with BT4

    i got this netbook a couple of weeks ago purely for backtrack and its all working by default with BT4

    wireless signal can be a bit low sometimes but i'm using the built in Atheros adapter which supports Monitor mode and packet injection

    after starting airmon-ng on wlan0 you have to refer to it as mon0 for monitoring and injection

  2. #2
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default Re: ASUS EEE 1005HA perfect with BT4

    So you didnt have to patch the wifi drivers at all? I had heard somewhere that in order to do injection with the 1005HA, that the drivers needed to be patched. I just picked one of these units myself, but havent had time to mess around with it yet. Im just curious if what I heard previously was wrong.
    Thanks for being able to clear it up for me.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    5

    Default Re: ASUS EEE 1005HA perfect with BT4

    confirmed, eee 1005ha works perfectly.
    more in details:
    screen size 1024x600
    wicd works, as well as internet
    injection does work

    regards

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    5

    Default Re: ASUS EEE 1005HA perfect with BT4

    confirmed, it works. more in details:
    screen resolution: 1024x600
    wicd and internet works fine
    injection does work

    regards

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    79

    Default Re: ASUS EEE 1005HA perfect with BT4

    Works fine injecting as does internet connection sharing.
    Now I have a question. Does BT4 auto mount drives specifically the card reader on the side because I have a feeling it doesn't. (I currently do not have the computer so I cannot check At the moment) which is why I am asking.
    pureh@te said: Our goal is to be a fearsome pentest distro not a windows replacement OS where we are trying to convert the world to Linux.

  6. #6
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Default Re: ASUS EEE 1005HA perfect with BT4

    Has anyone else, using the EEE1005, experienced recurring lag when specifically using wireshark? (seems fine with other tested sniffers)

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    5

    Default Re: ASUS EEE 1005HA perfect with BT4

    Quote Originally Posted by Encrypted_Soldier View Post
    Works fine injecting as does internet connection sharing.
    Now I have a question. Does BT4 auto mount drives specifically the card reader on the side because I have a feeling it doesn't. (I currently do not have the computer so I cannot check At the moment) which is why I am asking.
    no, edit /etc/fstab

  8. #8
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default Re: ASUS EEE 1005HA perfect with BT4

    so the 1005ha is 100% working? Hows the bluetooth? anyone try that? Im got some extra scat and I want to buy a netbook and can get the 1005ha plus other stuff for 250.

  9. #9
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    2

    Default 回覆: Re: ASUS EEE 1005HA perfect with BT4

    Quote Originally Posted by zero visual View Post
    so the 1005ha is 100% working? Hows the bluetooth? anyone try that? Im got some extra scat and I want to buy a netbook and can get the 1005ha plus other stuff for 250.
    Did you have to modify anything to get 1024x600 resolution working?

    I have a Eee 1015pe with an Intel GMA3150 and I can get 1024x600 resolution at the command line, but it goes back to 800x600 when I startx, even after following guides I found online for 915resolution and modifying xorg.conf (and menu.lst).

  10. #10
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default Re: ASUS EEE 1005HA perfect with BT4

    Following this guide to crack a WEP network:

    airmon-ng stop wlan0
    ifconfig wlan0 down
    macchanger --mac 00:11:22:33:44:55 wlan0
    airmon-ng start wlan0
    Then switching to use mon0 as mentioned in the first post:

    airodump-ng mon0
    in another shell:
    airodump-ng -c 6 -w test--bssid [MAC] mon0
    here is where it fails:
    aireplay-ng -1 0 -a [MAC] -h 00:11:22:33:44:55 -e [essid] mon0
    Just gives me this:
    Sending Authentication Request (Open system) [ACK]
    Authentication successful
    Sending Association Request [ACK]
    Got a deauthentication packet! (Waiting 3 seconds)
    Any ideas?

Similar Threads

  1. Kismet configuration on Asus EeePC 1005HA
    By whiterabbit7500 in forum OLD Newbie Area
    Replies: 3
    Last Post: 01-07-2010, 09:07 PM
  2. HOWTO: BackTrack 4 Pre-final on a Asus EEE PC 1005HA
    By shadow-box in forum OLD BackTrack 4 Working Hardware
    Replies: 40
    Last Post: 01-01-2010, 01:22 AM
  3. asus 1005HA no network with BT4
    By vissarionas in forum OLD Newbie Area
    Replies: 2
    Last Post: 12-08-2009, 02:11 PM
  4. Asus N10J-series, Perfect Netbook for BT 4 PF
    By rvshiro in forum OLD BackTrack 4 Working Hardware
    Replies: 0
    Last Post: 08-27-2009, 06:54 PM
  5. Looking for the perfect platform.
    By genius_cube in forum OLD Newbie Area
    Replies: 13
    Last Post: 01-07-2009, 03:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •