Results 1 to 5 of 5

Thread: Laptop mouse pad and keyboard stop working on UI load.

  1. #1
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    1

    Default Laptop mouse pad and keyboard stop working on UI load.

    Hello forum,

    I am hoping someone can help me with my problem:

    I have installed BackTrack 4 R2 to a partition on my laptop. My problem is that once the UI loads my mouse pad and keyboard stop working. If I boot off the CD everything works fine although this is not desirable because reading off a CD can be slow at times.

    Earlier today I installed BackTrack to VMware and that worked fine also. The reason why I stopped using VMware is because I later found out the guest OS cannot use my wireless adapter.

    My laptop is a NEC Versa L2200.

    If you have any suggestions or questions please let me know!

    Regards

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Laptop mouse pad and keyboard stop working on UI load.

    You can try one of these two commands see if either will solve the problem:
    Code:
    fix-vesa
    dpkg-reconfigure
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    2

    Default Re: Laptop mouse pad and keyboard stop working on UI load.

    Quote Originally Posted by sickness View Post
    You can try one of these two commands see if either will solve the problem:
    Code:
    fix-vesa
    dpkg-reconfigure
    Hi,

    it seems that it works on ps/2 instead and not usb...i plugged in and the keyboard works..but the usb mouse still doesnt move..and i did the fix-vesa thing..ok...but the dpkg-reconfigure requires sumthing more...it asks to dpkg-reconfigure WHAT ???

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Laptop mouse pad and keyboard stop working on UI load.

    Oh I apologize I seem to have written that command incomplete, the correct command is:
    Code:
    dpkg-reconfigure xserver-xorg
    Try it.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  5. #5
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    2

    Default Re: Laptop mouse pad and keyboard stop working on UI load.

    Quote Originally Posted by sickness View Post
    Oh I apologize I seem to have written that command incomplete, the correct command is:
    Code:
    dpkg-reconfigure xserver-xorg
    Try it.
    but the funny thing is, the keyboard and mouse works before the 'install.sh' step...then after that..pooff...everything doesnt seem to work and it hangs...

    EDIT: It works man ! thanks
    Last edited by sickness; 01-05-2011 at 09:47 AM. Reason: Merged 2 posts.

Similar Threads

  1. Banq S42 keyboard and mouse not function
    By e2dia in forum Beginners Forum
    Replies: 5
    Last Post: 07-19-2010, 06:21 AM
  2. usb mouse and ports stop working after screen lock
    By eyeheartlinux in forum BackTrack Bugs
    Replies: 1
    Last Post: 04-10-2010, 01:36 PM
  3. Cant get my Mouse and Keyboard to work in VMware
    By aydinz in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 0
    Last Post: 03-30-2010, 04:18 AM
  4. Keyboard/Mouse doesnt work
    By axeeel in forum OLD Newbie Area
    Replies: 3
    Last Post: 06-09-2009, 10:00 AM
  5. Frozen mouse and keyboard
    By R00ter in forum OLD Newbie Area
    Replies: 0
    Last Post: 02-24-2009, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •