Results 1 to 10 of 10

Thread: [browsers] - Problema de instalação

  1. #1
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    8

    Angry [browsers] - Problema de instalação

    boas galera,

    eu uso o BT4 R1 e to tendo alguns problemas, naum sei se mais alguem ta tendo o mesmo prob mas mesmo apos apt-get update/upgrade não consigo instalar nenhum browser no meu,nem chrome nem o fire3,6, alguem pod dar uma força ae?

  2. #2
    Moderator santiagocyl's Avatar
    Join Date
    Jun 2010
    Location
    127.0.0.1
    Posts
    86

    Default re: [browsers] - Problema de instalação

    Post movido por ter sido postado no lugar errado. Foi posta uma infração ao usuário por ser reincidente.

  3. #3
    Senior Member Bhior's Avatar
    Join Date
    Apr 2010
    Posts
    152

    Default Re: [browsers] - Problema de instalação

    Ola,

    Se você atualizar, não vai adiantar muito.
    Pois se você está tentando instalar pelo APT, o mesmo vai instalar softwares que estão nos repositórios padrões da distro.
    Sugiro que tente compilar os pacotes de softwares desejados ou add os devidos repositórios nesse arquivo /etc/apt/sources.list.

    Para melhor lhe ajudar, você deveria nos mostrar todo o procedimento que esteja fazendo.

    []'

  4. #4
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    8

    Default Re: [browsers] - Problema de instalação

    Quote Originally Posted by Bhior View Post
    Ola,

    Se você atualizar, não vai adiantar muito.
    Pois se você está tentando instalar pelo APT, o mesmo vai instalar softwares que estão nos repositórios padrões da distro.
    Sugiro que tente compilar os pacotes de softwares desejados ou add os devidos repositórios nesse arquivo /etc/apt/sources.list.

    Para melhor lhe ajudar, você deveria nos mostrar todo o procedimento que esteja fazendo.

    []'
    tipo dou dkpg, apt-get install nomedopacote.deb e nada

  5. #5
    Moderator santiagocyl's Avatar
    Join Date
    Jun 2010
    Location
    127.0.0.1
    Posts
    86

    Default Re: [browsers] - Problema de instalação

    Quote Originally Posted by 4LUC4RD View Post
    tipo dou dkpg, apt-get install nomedopacote.deb e nada
    Você está tentando instalar um pacote que está nos repositórios, ou você fez o download do pacote, e está tentando instalar o pacote a partir de um arquivo local? O procedimento é diferente dependendo do que vc quer fazer:

    Code:
    (Para instalar a partir do repositório)
    apt-get install nomedopacote (sem o .deb no final)
    Code:
    (Para instalar um pacote local)
    dpkg -i nomedopacote.deb
    Se não me engano o BT4 também possui uma ferramenta chamada aptitude, que é um outro frontend para o dpkg (os apt* são apenas frontends para o dpkg), só que um pouco mais intuitivo para o usuário novato. Basta chamar pelo nome, sem passar argumento que vai abrir uma interface curses por onde vc pode realizar as tarefas de gerenciamento de pacotes:
    Code:
    aptitude

  6. #6
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    8

    Default Re: [browsers] - Problema de instalação

    vou testar e volto a informar o que aconteceu oks

  7. #7
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    8

    Lightbulb Re: [browsers] - Problema de instalação

    olha so usando o apt-get install pacote ele começa e ae informa?
    couldn't find pakage nomedopacote

    já com o dkpg -i nomedopacote,deb ele retorna?
    bash: dkpg: command not foud

    eu so kro instalar o chrome e a nova versão do fire buaaaaaa

  8. #8
    Moderator santiagocyl's Avatar
    Join Date
    Jun 2010
    Location
    127.0.0.1
    Posts
    86

    Default Re: [browsers] - Problema de instalação

    Meu caro, você só vai conseguir instalar pacotes que estejam disponíveis no repositório, e eu acho improvável que o chrome esteja. Além do mais, o back|track NÃO é para ser utilizado como desktop.

    Por fim, aprenda a ler a saída dos comandos antes de sair pedindo por ajuda sem nem entender o que está acontecendo. Se vc ler com cuidado, vai descobrir o que está fazendo de errado.

  9. #9
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: [browsers] - Problema de instalação

    Quote Originally Posted by 4LUC4RD View Post
    já com o dkpg -i nomedopacote,deb ele retorna?
    bash: dkpg: command not foud
    Experimenta escrever dpkg em vez de dkpg... Se queres um conselho, devias começar a usar o ubuntu antes de tentares usar o BackTrack.

  10. #10
    Senior Member Bhior's Avatar
    Join Date
    Apr 2010
    Posts
    152

    Default Re: [browsers] - Problema de instalação

    Quote Originally Posted by 4LUC4RD View Post
    olha so usando o apt-get install pacote ele começa e ae informa?
    couldn't find pakage nomedopacote

    já com o dkpg -i nomedopacote,deb ele retorna?
    bash: dkpg: command not foud

    eu so kro instalar o chrome e a nova versão do fire buaaaaaa
    Ola cara,

    Creio que você e um user recente em SO linux.

    Como disse anteriormente e o nosso colega Cyl ressaltou, se o programa ao qual você deseja instalar não estiver nos repositórios, ele não vai instalar, pois a equipe adotou o firefox como navegador padrão para a distro.

    O "dpkg" e um manipulador de pacotes debian (Debian package), usando ele dessa forma, você teria que ter baixado o programa, e usado essa seguinte sintaxe.

    dpkg(manipulador de pacotes debian ".deb") -i (que dizer para instalar "-i = install") pacote.deb (o pacote baixado e pronto a ser manipulado)

    bash: dkpg: command not foud
    O comando certo e dpkg e não dkpg.

    []'

Similar Threads

  1. [instalação] - Instalacao do bt4
    By v1tal1ty in forum Suporte Software
    Replies: 1
    Last Post: 10-19-2010, 09:15 PM
  2. [instalação] - Backtrack 4
    By d3ton4t3 in forum Suporte Software
    Replies: 8
    Last Post: 07-27-2010, 04:19 PM
  3. Replies: 5
    Last Post: 04-09-2010, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •