Results 1 to 4 of 4

Thread: HackBar FF Add-on on BT4 R1

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default HackBar FF Add-on on BT4 R1

    Sorry if this post is not in the right topic, please mods moved it then...

    So I installed R1 and HackBar doesn't show in FF after installation. I updated the FF to 3.6.8 but I have same problem. I installed in wine FF 3.6.8 but when I press Load Url I see "undefined" chars:



    Any suggestions? I need that Add-on to work...

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: HackBar FF Add-on on BT4 R1

    Why is it you need this Add-on to work?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010
    Posts
    2,629

    Default Re: HackBar FF Add-on on BT4 R1

    Quote Originally Posted by Archangel-Amael View Post
    Why is it you need this Add-on to work?
    Because he wants to be a Uber H4x0r! and use the big red button and the plugin has the word "hack" in it's name so it must be L337!
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  4. #4
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    1

    Default Re: HackBar FF Add-on on BT4 R1

    Dude, you need to enable the toolbar first.
    At firefox menu, goto View -> Toolbars, check HackBar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •