Results 1 to 6 of 6

Thread: newbee needing assistance

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    4

    Default newbee needing assistance

    I have been trying to study on using backtrack but i have ran into this problem and hoping somone will help me solve this problem..Im having this problem where if i run airmon-ng i get nothing reported for my interface chipset or drivers.It just reads like
    interface Chipset Drivers

    When im using airmon-ng im not connected to the internet and i havnt tried to run airmon while i am connected to the internet.Im just curious what i am doing wrong.I need to know these things to keep testing backtrack but i am stumped on how to get this problem solved....Also i have my belkin network adaptor iserted when i try the airmon-ng..I dont think its even recogonizing that i have my network adaptor inserted into the usb...ive tried iwconfig but it says something like not connected.....Please if you have any ide what im doing wrong help me out..

  2. #2
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    7

    Default Re: newbee needing assistance

    hey im probably not the best person to offer advice, but what exactly was your input and output?

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    4

    Default Re: newbee needing assistance

    did you try running iwconfig with wireless extension?

    example: iwconfig wlan0

  4. #4
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    4

    Default Re: newbee needing assistance

    I connected to the internet today and tried to use the airmon-ng command but im still getting the same thing,nothing.Ive read a few posts of others having this problem but the answer isnt there..Anyone have any idea why im not getting anything back when im using airmon-ng?
    TEST1-2010-08-29-15-25-39.jpg

    Interface Chipset Driver

  5. #5
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    7

    Default Re: newbee needing assistance

    check the hardwere compatibility section on the forum, it might not work with backtrack.

  6. #6
    Junior Member
    Join Date
    Jun 2010
    Posts
    31

    Default Re: newbee needing assistance

    If you are running on a virtual machine like "VMware" make sure your network adapter is enabled.

Similar Threads

  1. I am Newbee in here!
    By White_Heaven_Angels in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-11-2009, 06:56 PM
  2. UBIQUITY SRC - and newbee - three new interfaces?
    By me-$-on in forum OLD Newbie Area
    Replies: 3
    Last Post: 01-08-2009, 03:06 AM
  3. Newbie not needing help yet
    By weehuddy in forum OLD Newbie Area
    Replies: 1
    Last Post: 12-04-2008, 04:45 AM
  4. Noob needing assistance
    By Niko67 in forum OLD Newbie Area
    Replies: 2
    Last Post: 07-07-2008, 04:10 AM
  5. newbee
    By dagger in forum OLD Newbie Area
    Replies: 19
    Last Post: 05-30-2008, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •