Results 1 to 6 of 6

Thread: find keine wlan kart???

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    4

    Default find keine wlan kart???

    hi hab neues laptop hab bt4 final auf hdd installiert
    wenn ich lspci eingebe findet er ne rtl8187se
    wenn ich iwconfig eingebe hat er nur lo
    kann mir jemand helfen bin noch voll der anfänger????????????

  2. #2
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    3

    Default Re: find keine wlan kart???

    Manchmal ist es wohl einfacher, ne Frage zu Stellen, anstatt die blöde Sufu einzuschalten. Einfach mal ein paar Grundlagen FAQ´s durchlesen und probieren.

  3. #3
    Just burned his ISO erdmaennchen's Avatar
    Join Date
    Jul 2010
    Posts
    15

    Default Re: find keine wlan kart???

    erstmal guckst du ob sie bei "iwconfig" kommt, wenn sie dort aufgeführt ist mit "ifup INTERFACE" aktivieren, ansonsten nachdem start mal mit "start-network" versuchen. der befehl fährt aber auch nur die netzwerkkarten hoch die in der /etc/network/interface stehen. vielleicht überprüfst du auch erstmal ob die entsprechende firmware geladen wird, indem du "tail -f /var/log/syslog" ausführst und mit dem manuellem schalter der wlankarte das device deaktivierst und wieder aktivierst. wenn das modul nicht geladen wird musst du dir den treiber aus den sourcen kompilieren.

    gruß

  4. #4
    Moderator S3M73X's Avatar
    Join Date
    Feb 2010
    Posts
    103

    Default Re: find keine wlan kart???

    Bitte mal die Ausgaben folgender Befehler Quoten>

    hwinfo --wlan # falls das nicht installiert ist mit "apt-get install hwinfo" nachinstlallieren
    lsub
    lspci
    iwconfig -a
    ifconfig -a
    airmon-ng
    lsmod

    Ansonsten https://help.ubuntu.com/community/Wi...CardsSupported bzw. https://help.ubuntu.com/community/Wi...CardsSupported

  5. #5

    Default Re: find keine wlan kart???

    =D Wlan Kart, die kleine Schwester vom berühmten Mario Kart

    Was für eine Wlan Karte ist denn überhaupt verbaut?
    www.myownremote.blogspot.com

  6. #6
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    5

    Default AW: find keine wlan kart???

    ich würd mal /etc/init.d/network start machen und schauen ob sie dann uter iwconfig kommt.

    Denke mal Treiber sind in der BT4 schon drin.

Similar Threads

  1. Wlan hacking keine verbindungen
    By xAsterix in forum Allgemeine Diskussion
    Replies: 0
    Last Post: 05-21-2010, 02:09 PM
  2. Keine IVs beim wep hacken..
    By hanover09 in forum Anfänger Ecke
    Replies: 7
    Last Post: 01-10-2010, 08:14 PM
  3. Keine IVs trotz vieler Datenpakete
    By Maggie in forum Anfänger Ecke
    Replies: 1
    Last Post: 10-12-2009, 07:21 PM
  4. Keine NIC in VirtualBox erkannt :(
    By Slid3r-Override in forum Anfänger Ecke
    Replies: 2
    Last Post: 10-09-2009, 02:11 PM
  5. Can't Find Broadcom BCM4306 WLAN Controller
    By Israel213 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 2
    Last Post: 05-07-2008, 07:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •