Results 1 to 2 of 2

Thread: problemi con LAN

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Default problemi con LAN

    Ciao a tutti, sto cercando di mettere in rete 2 pc, uno con ubuntu láltro con backtrack.
    Al momento pero'quello con backtrack mi da problemi (lúbuntu lo gia collegato ad altri pc)

    La scheda di rete dovrebbe funzionare, riesco ad andare in internet collegandolo alla vodafone station (comando dhclient eth0), pero'pur dando un ip statico alla scheda (ifconfig eth0 192.168.1.4 netmask 255.255.255.0 ) non riesco a effettuttuare il ping.

    Qualcuno potrebbe aiutarmi?

    grazie in anticipo

  2. #2
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    5

    Default Re: problemi con LAN

    Quote Originally Posted by agam84 View Post
    Ciao a tutti, sto cercando di mettere in rete 2 pc, uno con ubuntu láltro con backtrack.
    Al momento pero'quello con backtrack mi da problemi (lúbuntu lo gia collegato ad altri pc)

    La scheda di rete dovrebbe funzionare, riesco ad andare in internet collegandolo alla vodafone station (comando dhclient eth0), pero'pur dando un ip statico alla scheda (ifconfig eth0 192.168.1.4 netmask 255.255.255.0 ) non riesco a effettuttuare il ping.

    Qualcuno potrebbe aiutarmi?

    grazie in anticipo


    in file /etc/network/interface di pc #1 mettere

    auto eth0
    iface eth0 inet static
    address 10.10.10.10
    network 10.10.10.0
    netmask 255.255.255.0
    broadcast 10.10.10.255

    in file /etc/network/interface di pc #2 mettere

    auto eth0
    iface eth0 inet static
    address 10.10.10.11
    network 10.10.10.0
    netmask 255.255.255.0
    broadcast 10.10.10.255

    fare "/etc/init.d/networking restart" su pc#1 e pc#2.

    pc#1<---------cross cable--------->pc#2

    da pc#1 fare "ping 10.10.10.11"

Similar Threads

  1. Problemi con la tilde
    By diubbo in forum Discussioni Generali
    Replies: 1
    Last Post: 06-26-2010, 10:16 PM
  2. problemi con il wireless
    By Millunz in forum OLD Wireless
    Replies: 3
    Last Post: 01-29-2010, 04:52 AM
  3. problemi cda-nvidia
    By micron792 in forum Angolo dei Newbie
    Replies: 1
    Last Post: 11-22-2009, 11:34 AM
  4. problemi memoria
    By frblf in forum Angolo dei Newbie
    Replies: 3
    Last Post: 11-17-2009, 08:22 AM
  5. Problemi di funzionamento
    By satyro in forum Discussioni Generali
    Replies: 5
    Last Post: 11-15-2009, 02:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •