Results 1 to 5 of 5

Thread: two atheros adapters

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Location
    Australia
    Posts
    5

    Question two atheros adapters

    Is it not possible to use two atheros adapters (netgear wn111n and tplink wn722n) in backtrack4? Every time I try to connect the second one the other adapter automatically disconnects. I have searched and cannot find a similar problem anywhere. Many thanks for any assistance you can give.

    Ok seeing as I can't bump or repost this I'll edit and hope to get a response. I have searched for the last two weeks on many forums, google etc using every search parameter that I can think of and still have not found a similar problem. Either I have missed the bleeding obvious (to which I humbly apologise if this is the case), the question was considered stupid or I have actually stumbled upon a problem that even the gurus can't answer (highly unlikely). I am not a linux noob but I am a BT noob. In five years I have asked two questions on linux forums so it's not as if I'm a serial pest. If I have missed the post that has the answer could someone at least hint. Thankyou.
    Last edited by stamphead1; 06-10-2010 at 02:34 AM.

  2. #2
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    Location
    shining my spoon
    Posts
    265

    Default Re: two atheros adapters

    when you say the adapter disconnects what do you mean, and what are you using them both for? Ive used up to 3 usb or pcmcia devices at a time and haven't had a problem, i might be some help if you could specify
    Wielder of the spoon of doom
    Summercon, Toorcon, Defcon, Bsides, Derbycon, Shmoocon oh my
    Come hang out with hackers on twitter @gunrunr556

  3. #3
    Just burned his ISO
    Join Date
    May 2010
    Location
    Australia
    Posts
    5

    Default Re: two atheros adapters

    Hi gunrnr. Thanks for your response. I am using BT4 with VM and was using the WN111 v2 for wireless connection. I bought a TP-LINK TL-WN722N to use for pentesting as it is the only one here with external antenna. However, strangely when I disconnect from host it will connect to BT but instantly the WN111 will disconnect from BT and reconnect to host. Whilst this isn't an "issue" as such I haven't been able to find out why. I have several other(non atheros) adapters and as you point out there is no problem with running these together. Sadly I'm just an old info junkie that just has to know the answers.
    Haven't found this problem anywhere on the net using dozens of different search parameters. Any info on who or where might shed some light on this would be great.
    Again, thankyou for responding to my query.
    stamphead1

  4. #4
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default Re: two atheros adapters

    Well that sounds more like a VM issue than a BT issue from the info you gave.
    You could try if you could connect both of those adapters to a non BT VM and see what happens then.
    Tiocfaidh ár lá

  5. #5
    Just burned his ISO
    Join Date
    May 2010
    Location
    Australia
    Posts
    5

    Default Re: two atheros adapters

    Quote Originally Posted by KMDave View Post
    Well that sounds more like a VM issue than a BT issue from the info you gave.
    You could try if you could connect both of those adapters to a non BT VM and see what happens then.
    Thanks for that advice KMDave. Yep that's an angle that hadn't even crossed my mind. Guess I was looking too hard at the BT angle. Will try that soon and see what happens.
    Many thanks.

Similar Threads

  1. Best Wirless USB N Adapters?
    By M4573R H4X00R in forum OLD Newbie Area
    Replies: 8
    Last Post: 12-28-2009, 11:29 PM
  2. macbook 2.4 - bt4 - no adapters.
    By mayday77 in forum OLD BackTrack 4 General Support
    Replies: 10
    Last Post: 07-16-2009, 07:06 AM
  3. No adapters recognized
    By jginspace in forum OLD Newbie Area
    Replies: 3
    Last Post: 06-25-2009, 09:47 AM
  4. Replies: 0
    Last Post: 03-02-2009, 05:45 AM
  5. combining multiple adapters
    By eatsoup in forum OLD BT3beta General
    Replies: 5
    Last Post: 02-28-2008, 03:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •