Results 1 to 4 of 4

Thread: bcm4312 card not working

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default bcm4312 card not working

    Hi,

    First of all, I'm new to BT world and this forum. Hello everyone!
    Still I do have some Linux experience.

    Now my problem.
    I just bought a new netbook, it's a Gateway LT20 and it has a broadcom 4312 rev1 wifi adaptor.
    The thing is that I can't make it work (even just for normal stuff, no injection or whatever).
    It's the famous 4315 which is suposedly hard to configure.

    I can see it with lshw -C network but it doesn't show up in ifconfig -a.
    In lshw, it doesn't have a logical name.

    I've made a lot of research and followed a lot of guides but with no luck and no even progressing.

    Can anybody help me to make it work. At least for connecting to the Internet.

    Thanks

  2. #2

    Default Re: bcm4312 card not working

    Man, I've the same wifi card =)
    Here, I've no problems with wireless!

    Tell me one thing the which BT are you using ? is the BT4 ? And did you install it in you pc ?!

    Bye!

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    9

    Default Re: bcm4312 card not working

    I have been on a painful mission to get the bcm4312 (pciid :4315) working as well. So far I have failed with compat-wireless, the shipped wl (broadcom-sta) driver, and the wl driver compiled from source.

    But...

    the wl driver that ships with bt4 pre final DOES work. I am typing this post from my Hp Mini 110 right now.

    To be clear though, the wl driver will NOT help you with any sort of wireless pentesting, as this closed driver does not support monitor or injection.

    Hope this helps

  4. #4
    Just burned his ISO
    Join Date
    May 2010
    Posts
    2

    Smile Re: bcm4312 card not working

    Try suggestion no. #4 of " mrshrek" user in this post "http://www.backtrack-linux.org/forums/beginners-forum/1161.htm"
    For me is working after i try 100 ex. from other forum. YES is working like a charm on a DELL INSPIRON 1525 (Broadcom 4312 [14e4:4315] [rev1] )

    Try and you'll see http://www.backtrack-linux.org/forum...ilies/wink.gif

Similar Threads

  1. BCM4312 not working :(
    By vinxs8 in forum Beginners Forum
    Replies: 11
    Last Post: 09-01-2010, 01:39 AM
  2. dell 1525 and BCM4312 802.11b/g (rev 01)no working
    By kyjo661011 in forum Beginners Forum
    Replies: 2
    Last Post: 01-26-2010, 12:04 PM
  3. How to get my canyon card working?
    By obmana in forum OLD Newbie Area
    Replies: 2
    Last Post: 12-15-2008, 04:55 AM
  4. Cardbus Card to Express Card adapter - working?
    By heinzb in forum OLD Newbie Area
    Replies: 7
    Last Post: 07-04-2007, 10:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •