Results 1 to 2 of 2

Thread: Scheda D-link dwa 643 non rilevata in backtrack

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Question Scheda D-link dwa 643 non rilevata in backtrack

    Ciao a tutti. Io ho una express D-Link DWA-643 con chipset atheros che utilizzavo con windows. Il mio problema è che quando vado ad utilizzare come sistema backtrack(live cd/dvd) al posto di win, questa non viene riconosciuta. Il mio pc è un Acer Aspire 5920G con sistema operativo vista (non ho ancora avuto il tempo di fare le 2 partizioni XP/linux). Ho provato a utilizzare bt2/bt3/bt4final ma non viene riconosciuta. Ho provato ad installare l’ultima di madwifi ma da errore nel momento del >make.
    Potreste darmi una mano a risolvere il problema, se possibile con un aiuto passo passo, perché sono settimane che cerco di far si che venga riconosciuta, ma nulla.
    Grazie in anticipo

  2. #2
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Re: Scheda D-link dwa 643 non rilevata in backtrack

    uuup pleeez

Similar Threads

  1. BT4 Vmware & NetGear WG511T non rilevata.
    By Reptile in forum Angolo dei Newbie
    Replies: 5
    Last Post: 01-20-2010, 07:01 AM
  2. curiosita backtrack scheda wifi
    By luka_dj in forum Discussioni Generali
    Replies: 1
    Last Post: 12-10-2009, 07:11 AM
  3. backtrack non mi vede la scheda wireless
    By gighen991 in forum Angolo Wireless
    Replies: 6
    Last Post: 12-03-2009, 06:30 PM
  4. Errore rete non rilevata di Vmware...
    By helen in forum Angolo dei Newbie
    Replies: 3
    Last Post: 10-03-2009, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •