Results 1 to 2 of 2

Thread: problem with backtrack 4 {HELP ME}

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    1

    Unhappy problem with backtrack 4 {HELP ME}

    when i turn on my backtrack 4 I receive this msg and its Transform to ubuntu !!



    what can i do ??

    i tried this

    sudo apt-get install gnome-applets
    but it didnt work !!

    help me

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: problem with backtrack 4 {HELP ME}

    That happened because you don't know what you are doing.
    I would suggest you go back to Ubuntu, windows or whatever you used before.
    Gnome is not supported in BT.

Similar Threads

  1. Replies: 1
    Last Post: 03-23-2010, 11:58 PM
  2. backtrack 4 problem
    By Wolver1nE in forum OLD BackTrack 4 (pre) Final
    Replies: 3
    Last Post: 10-04-2009, 09:22 PM
  3. Problem loading backtrack 2
    By unlazyfree in forum OLD Newbie Area
    Replies: 14
    Last Post: 05-20-2008, 08:26 AM
  4. a problem with backtrack 3....please HELP me!
    By ninja_86 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 4
    Last Post: 01-30-2008, 09:16 PM
  5. Backtrack 3 beta problem
    By nick3123 in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-11-2008, 08:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •