Results 1 to 5 of 5

Thread: problem with keybord

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    3

    Default problem with keybord

    i`am new in this enviroment.
    after installing bt4 characters Y,X,W are missing on my keybord,
    any suggestion?

  2. #2
    Member
    Join Date
    Jan 2010
    Posts
    332

    Default Re: problem with keybord

    You can change the keyboard layout. (A little flag in your lower right corner.)
    Try to do everything yourself, post when you hit a wall and have exhausted your searching skills, learn the basics and you'll be fine ...
    SecurityTube has two new sections. Questions & News

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    3

    Default Re: problem with keybord

    There is no flag. no symbol at all.
    never left the command line.
    after installing and logging, stopped on psWd change (WWWWWWWhere are mYYYYYYYY xywq characters?)

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: problem with keybord

    Try actually starting the desktop manager and then look for the little flag and change it. Then worry about the password.
    Or from the command line set the language environment:
    Code:
    root@bt# set-language-env -E
    And the keyboard layout
    Code:
    root@bt# dpkg-reconfigure console-setup
    You can also try to resolve the problem by reconfiguring your xorg.conf file
    Make a backup:
    Code:
    # cp /etc/X11/xorg.conf /etc/X11/xorg-backup.conf
    Then edit /etc/X11/xorg.conf. Search for "CoreKeyboard" and then changing it to fit your information.

  5. #5
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    3

    Default Re: problem with keybord

    Thank you. problem solved:
    root@bt# dpkg-reconfigure console-setup,
    was the the right way to fix my keybord missing letters

Similar Threads

  1. Booting problem/Flash player problem.
    By Archaic in forum OLD BT3final Support
    Replies: 0
    Last Post: 09-15-2009, 11:37 PM
  2. Replies: 3
    Last Post: 06-17-2008, 08:08 AM
  3. BUG Report No AZERTY (French) keybord
    By nickF in forum OLD BT3beta Software related issues
    Replies: 0
    Last Post: 12-18-2007, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •