Results 1 to 4 of 4

Thread: 1,000,000 packets and 1 #data

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default 1,000,000 packets and 1 #data

    So I came across a 4 minute video on youtube on how to penetrate my own router. I have a Belkin router and I was able to do everything the fella in the video has done.

    I use VMWare to run BT4. I type out everything he does but with my own info obviously. And this is what I see afterwards...

    Notice: got a deauth/disassoc packet. Is the source MAC associated ?
    Read 676863 packets (got 1 ARP requests and 19928 ACKs), sent 623247 packets...(499 pps)

    I know nothing of what I am doing. It just looked easy and I happen to have a USB adapter. But whatever I am doing I had fun.

    thanks

  2. #2
    Junior Member Valkyrie's Avatar
    Join Date
    Jan 2010
    Posts
    49

    Default

    Quote Originally Posted by IngloriousSob View Post
    So I came across a 4 minute video on youtube on how to penetrate my own router. I have a Belkin router and I was able to do everything the fella in the video has done.

    I use VMWare to run BT4. I type out everything he does but with my own info obviously. And this is what I see afterwards...

    Notice: got a deauth/disassoc packet. Is the source MAC associated ?
    Read 676863 packets (got 1 ARP requests and 19928 ACKs), sent 623247 packets...(499 pps)

    I know nothing of what I am doing. It just looked easy and I happen to have a USB adapter. But whatever I am doing I had fun.

    thanks
    I'd suggest typing that 'error message' in on google your'll get plenty of hits. In my little experience, I found you learn from errors messages along the way..google them coz YOUR almost certainly not the first person to receive that message. Most likely its been troubleshooted many times before. I have no quick answer but Id suggest the following URL

    Eg.
    i_am_injecting_but_the_ivs_don_t_increase [Aircrack-ng]


    A frequent problem that comes up is that packets are being injected but the IVs don't increase. This tutorial provides guidance on determining the root cause of the problem and how to fix it....
    Yes i can use linkies now! lol


    Basic Test


    This is a basic test to determine if you card successfully supports injection.

    aireplay-ng -9 wlan0

    The system responds:

    16:29:41 wlan0 channel: 9
    16:29:41 Trying broadcast probe requests...
    16:29:41 Injection is working!
    16:29:42 Found 5 APs

  3. #3
    Member
    Join Date
    Jan 2010
    Posts
    102

    Default

    Try the chop chop -4 method. Ive noticed it works for me when i only get a few ARP / ACK's

  4. #4
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Set one of your wireless machines to run windows update. That will get some data packets flowing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •