Results 1 to 7 of 7

Thread: bt3, slapt-get(fixed) still fail to download package data

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default bt3, slapt-get(fixed) still fail to download package data

    I installed bt3 on my hdd as said in
    forums.remote-exploit.org/backtrack3-howtos/14751-how-install-backtrack-3-final-shell.html

    And the i fixed slapt-get as said in
    forums.remote-exploit.org/newbie-area/19061-fresh-backtrack-3-hdd-install-updating.html

    but it still fail to download package
    bt /pentest/fast-track # slapt-get --update
    Retrieving package data
    [ftp.unina.it/pub/linux/distributions/slackware/slackware-10.1/]...Failed to download:
    failure when receiving data from the peer
    Sources failed to download, correct sources and rerun --update
    I tried to change different repositories trying different version too (10.2,12.0,12.1)....but nothing change...

    I searched in forum and google for "slapt" "repositories" etc but every result said the things i have already done....

    I don't need step by step instructions... only to be pointed in the right direction to solve this problem

    Thanks to all

  2. #2
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    What version of slapt-get are you using ?

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default

    0.9.12c it's the version I found inside backtrack3gslaptfix and I installed with
    installpkg slapt-get-0.9.12c-i386-1.tgz

  4. #4
    Just burned his ISO
    Join Date
    Sep 2008
    Posts
    1

    Default

    just saying hello!

  5. #5
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    Quote Originally Posted by h4dj1 View Post
    just saying hello!
    And I just said hello back with a infraction.

  6. #6
    Just burned his ISO Wolfheart's Avatar
    Join Date
    Dec 2009
    Posts
    19

    Default

    Isn't slap-get a slackware version of apt-get. Try using apt-get install


    Peace

  7. #7
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default

    Quote Originally Posted by Wolfheart View Post
    Isn't slap-get a slackware version of apt-get. Try using apt-get install


    Peace
    That's because the OP is using BT3, which is based off Slackware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •