Results 1 to 3 of 3

Thread: BTD09 - VMWare Player v3 ERROR -> PAE *fixed*

  1. #1
    Moderator S3M73X's Avatar
    Join Date
    Feb 2010
    Posts
    103

    Post BTD09 - VMWare Player v3 ERROR -> PAE *fixed*

    Hoi,

    wer aufm Backtrack-Day '09 war hatte evtl. ein Problem mit den Images der virtuellen Maschinen und bekam folgende Fehlermeldung.

    Error: Your processor does not support PAE, which is required by VMWare Player. Cannot continue.


    Laut dem VMWare-Forum gibt es jedoch keine Moeglichkeit den VMWare-Player v3 so zu konfigurieren damit das trotzdem laeuft. Ich hab es bereits mit der Option 'vmpae = "FALSE"' im .vmx-File der virtuellen Maschine versucht, jedoch kennt der Player in v3 diese Option wohl nicht(mehr).

    Hab gradeben die version 2.5.3 des Players von der VMWare-Page heruntergeladen (Player Version History) da die 32bit Linux .bundle Version (http://download3.vmware.com/software...04.i386.bundle) und konnte die VM dann auch oeffnen und laufen lassen.

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Ich stosse grade auf Probleme mit der selben Ursache, dem nicht vorhandenen PAE.
    Es scheint noch ein Problem mit dem Kernel zu sein, ich teste grade etwas und wenn es funktioniert wird es ins Repository uebernommen.

    Danach sollte es auch mit dem VMPlayer 3.0 funktionieren.

    Ich halte Euch auf dem Laufenden.
    Tiocfaidh ár lá

  3. #3
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default

    Da bin ich mal gespannt, ich habe nämlich das gleiche Problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •