Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: wifi

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    9

    Angry wifi

    salve a tutti e' possibile secondo voi che backtrack istallato su usb non rileva wifi del pc e quindi non posso connettermi ad internet? non vedo l'icona della ricezione......

  2. #2
    Just burned his ISO Misterx's Avatar
    Join Date
    Oct 2009
    Posts
    13

    Default

    hai provato a fare iwconfig e vedere se ci sono periferiche wifi attive?
    che scheda wifi hai che forse non Ŕ compatibile....

  3. #3
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    9

    Default

    la scheda e' atheros 5007eg ,dopo provo e ti scrivo cosa esce,ok grazie per la risposta attendevo con ansia....(con ubuntu su usb funziona..strano)

  4. #4
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    9

    Default wifi

    ecco cosa appare con iwconfig:

    lo no wireless extensions.
    eth0 no wireless extensions.
    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSID:""

    mode:managed frequency:2.412 GHZ access point:not-associated
    tx-power=0 dbm
    retry min limit:7 rts thrff fragment thr02352 b
    encryption keyff power managementff
    link quality:0 signal level:0 noise level:0
    rx invalid nwid:0 rx invalid crypt:0 rx invalid frag:0
    tx excessive retries:0 invalid misc:0 missed beacon:0

  5. #5
    Just burned his ISO Misterx's Avatar
    Join Date
    Oct 2009
    Posts
    13

    Default

    la scheda wifi te la rileva, quindi basta che fai "iwconfig wlan0 up" per avviare la scheda, poi avvi wicd e ti compare una gui con i segnali rilevati. da lý Ŕ tutto in discesa
    ciao

  6. #6
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    9

    Default

    ok ci provo ,grazie 1000

  7. #7
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    9

    Default wifi

    ciao,io ho fatto iwconfig wla0 up ma mi dice che up non e' un comando e se faccio wicd mi dice il percorso dove e' messo, cioe' in user-bin-wicd se non sbaglio,booooo forse questo pc non la rileva correttamente....

  8. #8
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    10

    Default

    Funziona con
    ifconfig wlan0 up; /etc/init.d/wicd start; wicd-client &
    ?

  9. #9
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    ma insomma dobbiamo proprio arrivare fino al punto di dare tutti i comandi perfetti senn˛ non ci si riesce ??

    man pages

    iwconfig


    ifconfig

    prima di buttarsi a domandare ogni cosa che ci passa per la testa abbiate almeno la pazienza di leggervi qualcosa online, backtrack non Ŕ una distro per Desktop-users.

  10. #10
    Junior Member Nirvana1289's Avatar
    Join Date
    Oct 2009
    Posts
    57

    Default

    Effettivamente do ragione a brigante....

    Per iorspondere alla tua domanda... hai guardato e letto la documentazione su BT prima di iniziare a d usare? questa domanda uguale alla tua sarÓ stata postata 10 volte....

    per togliere ogni dubbio guardati UP AND RUNNING WITH BACKTRACK.. lo trovi anche cercando su google, non solo sul sito di offensive security...
    Ora che ho perso la vista, ci vedo di pi¨.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •