Results 1 to 5 of 5

Thread: BT4 Pre Final LiveDVD doesn't boot

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    3

    Default BT4 Pre Final LiveDVD doesn't boot

    Hi
    thought I would post in the newbie area as it was my first post.
    But i am having a little trouble booting BT4 Pre Final on my pc, I have burnt the ISO to a dvd but when i try to boot it it just goes to the "minimal grub like interface". Typing startx doesn't do anything. I had seen some other users had had the same problem but couldn't really seem to find a fix for it. I know the dvd works as i tried it on my brothers laptop and it booted first time correctly.

    I also know livecds boot as I have booted the bt4 beta on this pc before, and used to use that flawlessly. So i don't know what to do next!

    I have an Asus P5k-premium motherboard, overclocked q6600, and 8gb overclocked ram. (just thought i would throw that in there to maybe help devs?)

  2. #2
    Just burned his ISO
    Join Date
    Apr 2009
    Posts
    1

    Default

    Same issue here. Got the pre-release as well as beta. The pre-release gives me the GRUB prompt while the beta just gives me the ISOLINUX line and does nothing after that. BT3 worked fine on this laptop.

    The only difference between running BT the last time and now is that laptop has Win7 loaded on it. Thought this should not make any difference as it is booting directly from the DVD.

    Any help would be appreciated.

    Thankz

  3. #3
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    3

    Default

    yeah i wouldn't have thought that having windows 7 on there as you are dealing with the bios rather than any os. but i may be wrong.
    I'm just waiting for a memory stick to be delivered as installing it on usb seems to be the only solution to the problem atm

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    78

    Default

    checksum from iso is ok?
    boot order settings correct?
    incompatible blank CD?
    check the firmware from CD-R (dvd) drive
    [COLOR="RoyalBlue"][SIZE="2"]Nought's had, all's spent, ... Where our desire is got without content
    [/COLOR][/SIZE]

  5. #5
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    3

    Default

    haven't checked the md5, and i choose how to boot by pushing F8 when it boots, that's how i did it with the beta and that worked, plus the dvd i have booted on my brother's laptop ok.
    the firmware hadn't crossed my mind at all though, i suppose it's worth a shot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •