Results 1 to 10 of 10

Thread: Hawking HWUG1A trouble

  1. #1
    Just burned his ISO Niko67's Avatar
    Join Date
    Jun 2008
    Posts
    15

    Default Hawking HWUG1A trouble

    Greetings,
    I'm trying to get my Hawking HWUG1A device recognized but When I type -

    "ifconfig rausb0 up"

    as was advised in the HCL: Wireless section
    I get -

    "rausb0: ERROR while getting interface flags: No such device"

    Please help me. Thx

    Driver: RT73
    Chipset: ralink

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Niko67 View Post
    Greetings,
    I'm trying to get my Hawking HWUG1A device recognized but When I type -
    "ifconfig rausb0 up"
    as was advised in the HCL: Wireless section
    I get -
    "rausb0: ERROR while getting interface flags: No such device"
    Please help me. Thx
    Driver: RT73
    Chipset: ralink
    I think that RT73 is recognized as wlan0 if you don't patch the drivers. If this is your case, try this tutorial, and then try to use the ifconfig command again.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    28

    Default

    To my understanding, the HWUG1A and HWUG1 are exactly the same. Except the HWUG1A works with MAC. They both have the same chipset, my HWUG1 works out of the box with BT Pre Final.

    Have you changed anything since the install of BT before connecting the HWUG1A? What kind of PC are you using?

    arche

  4. #4
    Just burned his ISO Niko67's Avatar
    Join Date
    Jun 2008
    Posts
    15

    Default

    The tutorial is a little over my head. Thanks anyways.

  5. #5
    Just burned his ISO Niko67's Avatar
    Join Date
    Jun 2008
    Posts
    15

    Default

    I havn't changed anything. I'm actually using a macbook and running VirtaulBox.

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    28

    Default

    Quote Originally Posted by Niko67 View Post
    I havn't changed anything. I'm actually using a macbook and running VirtaulBox.
    What does your iwconfig and lspci output say?

    arche

  7. #7
    Just burned his ISO Niko67's Avatar
    Join Date
    Jun 2008
    Posts
    15

    Default

    This is what I get

    ~# lspci
    00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
    00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
    00:01.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
    00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter
    00:03.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 40)
    00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
    00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)

    and

    ~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

  8. #8
    Junior Member
    Join Date
    Feb 2010
    Posts
    28

    Default

    This should answer your question, had a brain fart and forgot about this. Look at the post by balding_parrot. Shoudl answer your question.

    http://forums.remote-exploit.org/bac...irtualbox.html

    arche

  9. #9
    Just burned his ISO Niko67's Avatar
    Join Date
    Jun 2008
    Posts
    15

    Default

    Thanks for the link. It appears that what balding_parrot was trying to communicate was that only usb devices with be able to be controlled within a guest OS. The Wireless device that I have is a USB device, but aparently is not being recognized.

  10. #10
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    7

    Default

    I have this card...

    Did you try
    $sudo modprobe rt2570
    ifconfig rausb0 up
    ???

    I'm still quite the n00b. Let me know if it works for you.

    Oh wow...I'm replying to a really old post...Oh well.
    Last edited by asagorcus; 04-12-2010 at 09:34 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •