Bräuchte mal nen kleinen Schubs in die richtige Richtung von euch ^^ .

Also erstmal zum Setting:

Echtes Netzwerk:
192.168.0.1 (Router)
192.168.0.10 (Rechner Winxp) (hat internetzugang über den router)
192.168.0.23 (VMWARE Image von BT 4, connected über Bridged)
xxx.xxx.xxx.xxx EEEPC wartet auf Accesspoint
Als wlankarte läuft die rtl8187 auf BT4

Ich schaffe es den accespoint zu erstellen und die ipvergabe funzt auch.
Nur irgendwas check ich noch nicht, denn der EEPC kommt nicht ins Internet.

das sind meine eingaben:

airmon-ng start wlan0
airbase-ng -e "Homespot" -P -C 30 -v wlan0

ifconfig at0 10.0.0.1 netmask 255.255.255.0
ifconfig at0 mtu 1400
route add -net 10.0.0.0 netmask 255.255.255.0 gw 10.0.0.1
iptables --flush
iptables --table nat --flush
iptables --delete-chain
iptables --table nat --delete-chain
iptables -P FORWARD ACCEPT
iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
dhcpd3 -d -f -cf /etc/dhcp3/dhcpd.conf at0

und das meine dhcpd.conf:

option domain-name-servers 192.168.0.1 ;
default-lease-time 60;
max-lease-time 72;
ddns-update-style none;
authoritative;
log-facility local7;

subnet 10.0.0.0 netmask 255.255.255.0 {
range 10.0.0.1 10.0.0.254;
option routers 10.0.0.1;
option domain-name-servers 192.168.0.1 ;}


Was muss ich als domain-name-server eintragen, da der router doch eigentlich diese aufgabe übernehmen soll?

Pls, help.