Results 1 to 3 of 3

Thread: problem with ms08_067 NetApi exploit

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    4

    Default problem with ms08_067 NetApi exploit

    I am using exploit ms08_067 NetApi on a lan sytem on remote port 445.

    The port 445 is also visible on the remote system
    remote operating system is Xp sp3
    payload is "windows/metereptor/bind_Tcp
    RHOST is the remote ip.

    rest is default.

    but when i start the exploit

    I get following error: The exploit failed: The host (xxx.xxx.xx.xxx:445) was unreachable.

    Please help.

  2. #2
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default

    Quote Originally Posted by laoora View Post
    I am using exploit ms08_067 NetApi on a lan sytem on remote port 445.

    The port 445 is also visible on the remote system
    remote operating system is Xp sp3
    payload is "windows/metereptor/bind_Tcp
    RHOST is the remote ip.

    rest is default.

    but when i start the exploit

    I get following error: The exploit failed: The host (xxx.xxx.xx.xxx:445) was unreachable.

    Please help.
    Is the firewall on the remote system on? Can you ping the device?

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    61

    Default

    In firewall settings in exceptions enable File and printer sharing.

    Do you update your windows reguraly?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •