Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: wmp54g (rt61 chipset) Cannot inject

  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default wmp54g (rt61 chipset) Cannot inject

    Im using wmp54g i tested injection it works with rt61 chipset but here is the errror mesage, im using with one of the faked mac that is on allowed list

    AP rejects source mac address
    Authentication failed code 1


    its just that over and over again

  2. #2
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Tell your neighbor to turn off his mac filtering. You could have posted this in the other thread instead of starting a new one.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  3. #3
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    my neighbor???? this is mine!!!!!!

  4. #4
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    lol, I was kidding sheesh.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  5. #5
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    oops your right mac filtering was enabled by my ISP provider that came to my house... lol

  6. #6
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006
    Posts
    1,031

    Default

    Sounds like a nice ISP. He probably has your Wep key though. Those dirty bastards.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  7. #7
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    OMg packet injection was working like 5 minutes ago and when i use my live cd to boot up again, iT DOESNT WORK!!!!!! Wmp54G 4.1 rt61 chipset using the rt61 legacy driver for airdriver-ng!!!!! WHY DOESNT IT WORK!!!!!!


    EDITED: Thread title changed - Please use descriptive post titles...

  8. #8
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    i have all the channels right, i have all the drivers right... WHY CANT I INJECT!!!!

  9. #9
    Junior Member
    Join Date
    Oct 2007
    Posts
    68

    Default

    must there be a minimum range??

  10. #10
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    5

    Default

    How did you configure backtrack with your WMP54G???? Where did you download the drivers?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •