Results 1 to 5 of 5

Thread: No sound output

  1. #1
    CD-4+
    Guest

    Default No sound output

    Hello everyone here. I installed BT4 pre-release.. i installed VLC player but i dont find my sounds being emitted.Before i was using UBUNTU i could listen ti music and stuffs. pleasse help

    the KDE configure module shows this..
    sound driver:3.8.1a-980706 (alsa v1.0.18a emulation code)
    kernel: linux hackzone 2.6.29.4
    installed drivers:
    type 10 alsa emulation

    card config
    --no soundcards-- i have realtek and it ran smoothly on ubuntu 9x???
    audio device: not enabled in config
    synth device : not enabled in config
    midi device: not enabled in config

    mixer not enabled in config.

    please help

    regards
    cd-4+

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    try alsa config at the command line
    see also
    Google
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    The topic has been discussed and solved numerous times on the forum. Please use the search function.
    Tiocfaidh ár lá

  4. #4

    Default

    Start > Settings > System Administration > User managment

    (You'l need to resize the window (possibly a bit more from the bottom in order to see "Administrator Mode" button, enter your password, then moddify your account ' Modify > <Your Account Name > Privileges & Groups '

    Then Check "Administer The System" and on the second pannel "Audio".

    Ok, logout, startx and sound is enabled.
    __________________
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

  5. #5
    CD-4+
    Guest

    Default thanks

    thanks athacks.. thanks i wasnt getting a solution .. thanks very much ...
    regards
    CD-4+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •