Results 1 to 10 of 10

Thread: Problema periferiche usb

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default Problema periferiche usb

    Salve. Ho gia postato in questo forum (a volte in maniera scorretta) Spero di procedere nel modo corretto.
    Il problema questa volta è che installata la backtrack su usb funziona tutto correttamente. Dopo un po che la utilizzo però (facendo aggironamenti vari, utilizzando browser, shell eccc...) ad un certo punto tutti gli ingressi usb non vanno più. Lo fa spesso ed a volte non faccio in tempo ad aviarla che saltano gli usb (sono costretto a spegnere il laptop forzatamente).
    Non so assolutamente da dove iniziare. Ho fatto un giro nel forum ma non ho trovato niente che si avvicinasse a questo problema. Qualche idea?
    Grazie in anticipo

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    è meglio che andiamo per passi.
    allora, i ho una usb pagata 32 ca220 di n€uri che mi fa fumare il cervello, nel senso che se avvio da live-usb va tutto a meraviglia, ma se la uso come persistent-changes - come dovrei fare - non solo non và bene, ma va male, perché la usb che ho, riconosco perfettamente che è un ce550.

    ora quando vado a lavorare con questa usb, (oramai famosissima kingoston datatraveler da 16GB), dopo un pò mi prende tutti i filesystem come handled - oppure ancora stalled - segno che (a come posso vederla io personalmente), la usb non lavora bene e il filsystem si rovina con poco, allora devo spegnere da pulsante proprio perché anche facendo reboot gli errori del filesystem non finiscono mai e il sistema non arriva mai allo shottingdown.

    se tu parli di una cosa simile purtroppo ti dico che soluzioni non ce ne sono, perché l' OS, in questo caso backtrack, non c' entra nulla, ho un' altra usb da 8GB dove BT praticamente vola e non porta mai errori.
    se il tuo problema è diverso riporta l' errore, ma in ogni caso non credo che dipenda dal sistema operativo.

    se vuoi l'unica soluzione a cui posso pensare è rifai la procedura da capo, se è un problema dell' OS - ma dubito foretemente - il problema non si ripeterà ma se è una questione di usb-hardware ce l'ho anch'io e sono costretto ad usarla diversamente.

    ************

    questo è un discorso valido nel caso tu stia parlando di BackTrack installata su Usb con persistent changes, quindi abilitata a fare quelli che tu chiami aggiornamenti, ma se BT l' hai messa su usb come Live non devi aggiornare, non serve tanto al prossimo riavvio avrai perso tutti i cambiamenti precedentemente fatti - e in questo caso è possibile che l' hardware non ti funzioni più perché riempi la memoria del sistema con degli aggiornamenti o col troppo lavorare, tutto sulla RAM

  3. #3
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    Grazie per la risposta sempre repentina.
    La usb è una verbatim da 16G.
    La faccio partire con persistent-change.
    La prima cosa che mi va in blocco di solito è il mouse collegato in usb, successivamente la connessione internet fallisce ed in fine ogni operazione(lancio applicazioni) non è più possibile. Rimane attivo il touch-pad e la possibilità di "navigare" nelle cartelle.
    (ho riscontrato lo stesso problema con un hard-disk esterno Lacie da 500G ed Ubuntu --> nel trasferimento di grandi file ad un certo punto tutte le periferiche vanno in blocco (a partire dal mouse usb), la eth0 non va ecc...). All'inizio pensavo che fosse un suriscaldamento estremo (in questo periodo!!); poi gli ho puntato contro un ventilatore a velocità massima e la temperatura si assestava sui 60°: non è cambiato niente, stessa cosa.
    Non so!!!

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    macchina ?

    CPU / RAM ?

    per vedere se almeno può essere dovuto alla poca quantità di memoria..

    poi, le porte usb sono tutte 2.0 ?

    perché l' hai provata anche su HDisk esterno, vero, ma su un HDisk-primario "normalmente" aggiudicato per un OS, mai provata ?

    ciao

  5. #5
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    macchina ?
    Toshiba satellite a100-508

    CPU / RAM ?
    per vedere se almeno può essere dovuto alla poca quantità di memoria.
    Processore intel Celeron M 1.50 Ghz
    2GB Ram

    poi, le porte usb sono tutte 2.0 ?
    come faccio a capire se sono 2.0? (in questo momento sto postando usando windows Xp per cui se sai come si può fare da questo OS lo faccio subito)

    perché l' hai provata anche su HDisk esterno, vero, ma su un HDisk-primario "normalmente" aggiudicato per un OS, mai provata ?
    Forse non mi sono spiegato bene: non ho mai provato alcuna distro su hd esterno. Tuttavia, ho avuto problemi (stessi sintomi che mi da utilizzando backtrack su usb...) collegando l'hd esterno mentre andavo con Ubuntu sull'hdisk-primario (quello interno al laptop). Il problema è stato che, per esempio, passando un dvd da ubuntu all'hd esterno ad un certo punto si piantava tutto---> il tutto a partire dal mouse (sempre la prima periferica usb che smette di dare segni di vita)


    Credo sia una bella rogna...spero si possa settare qualche parametro per ottimizzarne l'utilizzo sulla mia macchina


    Ps: Ad ogni modo LA BACKTRACK E' STUPENDA!!!

  6. #6
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Credo sia una bella rogna...spero si possa settare qualche parametro per ottimizzarne l'utilizzo sulla mia macchina
    non credo proprio, quest' è una cosa strettamente legata al tuo hardware, qundi più che consigliarti di fare qualche bench e poi portarla da qualcuno/metterci le mani per provare ad aggiustare qualcosa non posso fare.

    ho avuto problemi (stessi sintomi che mi da utilizzando backtrack su usb...) collegando l'hd esterno mentre andavo con Ubuntu sull'hdisk-primario (quello interno al laptop). Il problema è stato che, per esempio, passando un dvd da ubuntu all'hd esterno ad un certo punto si piantava tutto---> il tutto a partire dal mouse (sempre la prima periferica usb che smette di dare segni di vita)
    se puoi prova un pò tutte le porte usb, una la volta, se non va nessuna bhè, ma se ne va almeno una la utilizzi come portante per un hub con altre 4/6 porte.

  7. #7
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    non credo proprio, quest' è una cosa strettamente legata al tuo hardware, qundi più che consigliarti di fare qualche bench e poi portarla da qualcuno/metterci le mani per provare ad aggiustare qualcosa non posso fare.
    OK. Come consigli di proseguire rispetto al bench e al metterci le mani?
    se puoi prova un pò tutte le porte usb, una la volta, se non va nessuna bhè, ma se ne va almeno una la utilizzi come portante per un hub con altre 4/6 porte
    Provate tutte le porte. Continua ad impiantarsi. Ho notato che si impianta "meglio" (ahahahah) quando, dopo aver dato apt-get upgrade, inizia lo spacchettamento. (ci tengo a precisare che se non faccio nessun aggiornamento (ergo non scrivo sulla usb e non occupo spazio) il sistema procede bene. Ci sarebbe un modo per spacchettare i pacchetti in una cartella nell' hdisk-primario e poi consentire ad apt di installare i pacchetti sulla usb? (sicuramente ho detto una ca22ata!!)

  8. #8
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    con apt-get fai tutto quello che vuoi, puoi anche scaricare solo i pacchetti per poi ricompilarli in un secondo momento, oppure ancora lavorare su una distro e copiare tutti i pacchetti da una BT ad un altra, ma per fare quello che tu dici dovresti avere un' altra backtrack installata sul HDisk fisso, lavorare con quella e poi mettere tutto sulla usb, e tu sei solo su usb del resto con persistent, quindi il lavoro della BT cambia totalmente... ...un' avventura in pratica.

    prova ad installare i pacchetti magari 3/4 la volta, se si pianta anche così non credo che ci siano molte altre chances.

    io lavoro in un negozio dove il titolare fa benchmarks in continuazione, ma se sei ridotto così non credo che tu possa risolvere molto con dei bench. Il bench serve per avere in mano delle statistiche per poi provare a migliorare la situazione o magari solo per presentazione eccetera, ma tu sei ridotto maluccio in questo caso, i risultati sarebbero assurdi senza tirare troppo la conghia alla distro.

    l' unica cosa che ti consiglio è di installare BT su HDisk e di lavorare da lì.

    Basta che crei una partizione da 10GB e BT ci lavorerà alla grande.

    ciao.

  9. #9
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    OK Grazie. Proverò ad installare qualche pacchetto alla volta. Se va posto!!
    Ciao. A presto.

  10. #10
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    OK Grazie. Proverò ad installare qualche pacchetto alla volta.
    Non riesce ad installare nemmeno alcuni pacchetti alla volta.

    Ti confermo che è un problema del toshiba A100-508. Ho provato a montare la usb con backtrack 4 in persistent-changes su un toshiba satellite A100-646 e va tutto bene: durante gli aggiornamenti le periferiche non si imballano!!!
    Ciao a presto.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •