Results 1 to 3 of 3

Thread: Total n00b :modprobe ipwraw-modulw not loaded

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    2

    Default Total n00b :modprobe ipwraw-modulw not loaded

    I am total n00b in BT4,and playing with live disk on my wireless network with my acer laptop with wifi link 5100 card
    In some tuts i found commands are going this order:
    modprobe -r iwl3945 (goes ok)
    modprobe ipwraw - gives : module ipwraw nort loaded.
    Am i missing something or my card is not supported?
    Shuld bt4 be installed in HD for this?
    Thanks in advance!

  2. #2
    Member imported_vvpalin's Avatar
    Join Date
    Apr 2009
    Posts
    442

    Default

    Backtrack isnt for beginners .. and you dont need to do this in bt4, it comes with the driver.
    Using backtrack for the first time is like being 10 years old again with the keys to a Ferrari.

  3. #3
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    2

    Default

    Quote Originally Posted by vvpalin View Post
    Backtrack isnt for beginners .. and you dont need to do this in bt4, it comes with the driver.
    Thanks,man!
    I am n00b for bt,not for all,but one must begin somehow,isnt it?
    So, when i do
    airmon-ng start
    gives that monitor mode is on mon0,this is ok?Guess from that point commands are same?
    I use wlan0 as device...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •