Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Live CD Not Booting

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    6

    Default Live CD Not Booting

    After looking through every tutorial, and searching the forums, I cannot find a solution to my problem. I burned the live cd, when I go to boot from it, it just gives me a console that says grub>, where do I o from here? I have looked at the getting started tutorial and video, all of them do not mention anything about this.

    Thank You

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by C0br4r View Post
    After looking through every tutorial, and searching the forums, I cannot find a solution to my problem. I burned the live cd, when I go to boot from it, it just gives me a console that says grub>, where do I o from here? I have looked at the getting started tutorial and video, all of them do not mention anything about this.

    Thank You
    Check the md5sum
    Burn it as slow as possible like 1x or so.
    Then report back when those conditions are set, also a little computer info would be nice for trouble shooting.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2006
    Posts
    4

    Default

    Hi,

    i have the same problem. My burned ISO is working fine on one notebook (lenovo), on an older one (Fujitsu Siemens C Series Lifebook) just grub starts

  4. #4
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    6

    Default

    I'm using an external USB DVD drive, already burnt 3 copies of it, and each one gives me the same thing.

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    22

    Default Same issue.

    I burned at 1x, verified, and still will not boot. I have had other live CD's boot without issue including the BT4 Beta. Is it possible we could patch the iso to boot using isolinux?

  6. #6
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    1

    Default

    Quote Originally Posted by C0br4r View Post
    After looking through every tutorial, and searching the forums, I cannot find a solution to my problem. I burned the live cd, when I go to boot from it, it just gives me a console that says grub>, where do I o from here? I have looked at the getting started tutorial and video, all of them do not mention anything about this.

    Thank You
    I had the same problem, however, I was loading the .iso straight in to a virtual machine therefore knew it couldn't be an issue with the burning.

    To solve the problem I downloaded the .iso again from scratch and then it worked perfectly. I suspect the initial download (although reporting it downloaded successfully) had some faults with it.

    I suggest you re-download the image and attempt the burn again.

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    22

    Default I'll give it a shot.

    I'll try what you suggest and see, however I don't think that is an issue, but I could be wrong. The same disc will boot in another laptop, just not this P4 1.4Ghz HP Pavilion zt1175. I updated the bios to the newest revision, but it has no option to boot from removable devise so I can't boot from USB. I'll post back with my findings.

  8. #8
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    I have had issues with external usb cdroms and BT4pre. Internal drive worked with the same disk.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  9. #9
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    22

    Default

    I am using an internal dvd-rom, if I didn't mention that earlier. After re-downloading the BT4 Pre image and checking the mdsum I burned it to DVD at 1X and still have the same issue. I'm kind of stuck. Any ideas?

  10. #10
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    Quote Originally Posted by cnr0616 View Post
    I am using an internal dvd-rom, if I didn't mention that earlier. After re-downloading the BT4 Pre image and checking the mdsum I burned it to DVD at 1X and still have the same issue. I'm kind of stuck. Any ideas?
    Can you computer boot from usb? You could try unetbootin to make a boot drive.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •