Results 1 to 3 of 3

Thread: No internet please help

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    2

    Unhappy No internet please help

    I am have a major issue with my backtrack 4 install it installed fine but no internet i have one of those stupid winmo ethernet cards so iknow thats out but i have a linksys wusb54g v4 wireless adapter this card does work on linux with a few alterations i have gotten to work on ubuntu with the ncdiswrapper but i cant install it to backtrack without having root prividges and i cant install the root deb file without super user prividlges i have no idea what to do in this manner ive search all over and cant find nothing im am new to back track so please help me ps backtrack 4 beta live cd worked fine the internet worked on startup i dont know why but it did

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by smokeylocc View Post
    I am have a major issue with my backtrack 4 install it installed fine but no internet i have one of those stupid winmo ethernet cards so iknow thats out but i have a linksys wusb54g v4 wireless adapter this card does work on linux with a few alterations i have gotten to work on ubuntu with the ncdiswrapper but i cant install it to backtrack without having root prividges and i cant install the root deb file without super user prividlges i have no idea what to do in this manner ive search all over and cant find nothing im am new to back track so please help me ps backtrack 4 beta live cd worked fine the internet worked on startup i dont know why but it did
    # man sudo
    Your answer is in the above link or at a terminal in bt4
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Oct 2008
    Posts
    18

    Default

    PUNCTUATION DUDE!(or at least some paragraphs..)

    My wusb54g v4 works out of the box in BT or ubuntu...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •