Results 1 to 5 of 5

Thread: How to turn off sound is Kismet?

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    12

    Default How to turn off sound is Kismet?

    I have BT4 beta installed.

    I'd like to turn off the sound in Kismet.

    Doers anyone know how to do this?

    Thank you very much

  2. #2
    Junior Member aggtrfrad's Avatar
    Join Date
    Apr 2008
    Posts
    74

    Default

    /usr/local/etc/kismet_ui.conf -> sound=off
    for your future questions on kismet try reading this...
    Kismet
    -Google is watching you

    -June 1, 2001, Microsoft CEO Steve Ballmer: "Linux is a cancer that attaches itself in an intellectual property sense to everything it touches."

  3. #3
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default

    At least you have sound. Running the live cd, there's sound. Once I do a full install, no sound... Yea, /usr/etc/kismet.conf is where you change your settings. Look for the sound=true part.
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  4. #4
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    12

    Default

    when kismet starts you can press "m" to mute it

  5. #5
    Just burned his ISO
    Join Date
    May 2009
    Posts
    12

    Default

    Thanks guys, worked a treat.

    Sorry to hear the Barry, I know how frustrating these things can be. I'm running of a persistent USB install.

    again, many thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •