Results 1 to 8 of 8

Thread: ALFA Card!

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    76

    Default ALFA Card!

    This RTL8187 card have never been so fast on the internet before!
    MASSIVE difference.

    Niice!

  2. #2
    Just burned his ISO Defc0n1's Avatar
    Join Date
    Feb 2009
    Posts
    4

    Default

    In the beta the developers team said that the inyection was more efficient and better. Thanks for the support

  3. #3
    Senior Member Shatter's Avatar
    Join Date
    Jan 2010
    Posts
    192

    Default

    I have yet to test it out myself sometime, but has the sensitivity thing been improved any? The mac80211 drivers used to be less sensitive and showed fewer access points in the beta than the ieee drivers.
    I have the card in me head, but you have the memory problems?

  4. #4
    Junior Member
    Join Date
    Dec 2007
    Posts
    76

    Default

    Yeah picking up a lot more networks than beta. For sure.
    It is definately more sensitive.

  5. #5
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    11

    Default

    Quote Originally Posted by ecsployt View Post
    This RTL8187 card have never been so fast on the internet before!
    MASSIVE difference.

    Niice!
    mine is not working in bt4 pre final in vmware any ideas, says injection not supported or something

  6. #6
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    19

    Default

    I need to get a new one.. I miss mine. I couldnt get it to work in BT 4 beta.

  7. #7
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    3

    Default

    hello all,

    i don post much about problems in BT since i usually find the solution here or in google but this one gots me puzzled
    you guys are all saying that your getting good results with th rtl8187 driver but i cant get injection rates higher then 30 - 35 pps in BT4 pre final??
    same with BT4 beta while in BT3 i get 350 pps and higher.
    my hardware;
    alfa awus036h connected to ibm thinkpad r51 running all version of BT from usb stick.
    also i tried all recommendations on aircrack-ng.org such as disable legacy usb in bios but to no avail.
    could it have something to do with the changed stack (IEEE80211 in BT3 to mac80211 in BT4) ?
    its sad since this is the only reason i cant make a total switch to BT4
    all help is greatly appreciated

  8. #8
    Just burned his ISO
    Join Date
    Aug 2008
    Posts
    3

    Default

    just got my problem solved(see previous reply)
    i revert back to IEEE80211 r8187 driver following part of the instructions from wpalin's tutorial
    BT4, ALFA card, Reverting to ieee drivers, and installing mdk3 "fakeap" in BT4 beta howto.
    now i got injection rates 360pps and higher
    that makes me one happy camper
    thanks wpalin for this nice tutorial

    greetings to all ,

    Marco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •